Decipher VoiceMail
Decipher VoiceMail
13.2.0

0.0

Decipher VoiceMail free download for Mac

Decipher VoiceMail

13.2.0
24 December 2019

Save iPhone voicemail history to your Mac.

Overview

Decipher VoiceMail lets you easily save your iPhone's voicemail history to your Mac.

Features
  • Quickly load messages from your iTunes backup.
  • Listen to messages as MP3 or AMR files from Decipher VoiceMail, or Export messages as MP3 or AMR for emailing or other uses.
  • Easily see messages by names in your iPhone contacts.
  • No jailbreaking required! (And also works for jailbroken iPhones.)
  • Supported for macOS Lion and above, including Mojave and Catalina.
  • Compatible with backups from iOS 4 through iOS 13.
  • Compatible with all of the latest encrypted backup formats.
  • Software is good for installation on an unlimited amount of computers and for reading an unlimited number of backups. Each purchase comes with two free device activations.
  • There are no recurring fees or monthly subscriptions.

What's new in Decipher VoiceMail

Version 13.2.0:

Note: Currently available for $17.99

  • Supports 32-bit Windows as well as continued support for 64-bit macOS and 64-bit Windows.
  • Fix for encrypted backups made with iOS 13.2.0.
  • Visual improvements for iPhone X/XR/XS/11 devices.
  • Fixes date localization/regional formatting to better respect system preferences on Mac.
  • Add option to right-click and rename a device in the left-column device list.
  • Bug fixes and improved crash reporting information.

Join over 500,000 subscribers.

Subscribe for our newsletter with best Mac offers from MacUpdate.

1 Decipher VoiceMail Reviews

Rate this app:

Naoh
27 October 2014

Most helpful

I'm assuming this software requires that the carrier has Visual Voicemail enabled on their voicemail servers. That may need to be included as a requirement.
Like
Version 7.3.0
Naoh
27 October 2014
I'm assuming this software requires that the carrier has Visual Voicemail enabled on their voicemail servers. That may need to be included as a requirement.
Like
Version 7.3.0