Coconut
Coconut
1.0.3

2.6

Coconut free download for Mac

Coconut

1.0.3
01 August 2005

Bandwidth monitor.

Overview

The original DAFT dockapp, Coconut is an elegant and effective bandwidth monitoring application. Features include automatic detection and monitoring of active network devices.

What's new in Coconut

Version 1.0.3 fixes potential crash on wake from sleep / change of network device.

Join over 500,000 subscribers.

Subscribe for our newsletter with best Mac offers from MacUpdate.

6 Coconut Reviews

Rate this app:

Jimw
01 May 2005

Most helpful

Crashes on launch for me under Tiger
Like
Version 1.0
Ronji
13 May 2005
Can't open the download. When I attempt to, this warning message appears: "The following disk image failed to mount:Coconut-1.02dmg, no mountable file system". Identical problem with Amnesia 1.02. Is there a fix for this? My Mac's OS is 10.3.9.
Like
Version 1.02
2 answer(s)
Anonymous
Anonymous
13 May 2005
I've tested the disk image on both 10.3.9 and 10.4.0 and it was fine - it's just a normal disk image. Can you explain how to reproduce the error on a 10.3.9 test system? Perhaps you got a corrupted download?
Like
Version 1.02
Anonymous
Anonymous
01 August 2005
I also tried it - no problems here. Works fine.
Like
Version 1.0.3
Anonymous
13 May 2005
Coconut and Amnesia no longer depend on installing the DAFT framework first. They each include a copy within the .app bundle. So, it's just a normal 1-step drag n drop install now.
Like
Version 1.02
1 answer(s)
Amgpac
Amgpac
31 August 2009
I used Coconut with Leopard with no problem. Really found it helpful with my bit torrent downloads. Since upgrading to Snow Leopard I receive an error message: "Coconut doesn't like that image. Try switching to a 32 bit color file." Cannot click out of the message without Force Quitting Coconut. I checked the system profiler and the pixel depth is rated 32 bit. Can anyone help me with a fix? I really like this little app and can't find one to replace it except a couple resource hogs. Thanks for your kind help!
Like
Version 1.0.3
Anonymous
11 May 2005
Needs DAFT Framework (go developer Site) , if no DAFT Framework - app cant start
Like
Version 1.01
Anonymous
02 May 2005
Coconut was developed for 10.3 - sorry if I didn't make that clear from the web page at first. I expect to have a tiger-compatible version out within a few weeks.
Like
Version 1.0
Anonymous
01 May 2005
Yup Same here Crashed on Launch in 10.4
Like
Version 1.0
Jimw
01 May 2005
Crashes on launch for me under Tiger
Like
Version 1.0