Dimensionizer
Dimensionizer
1.0

3.9

Dimensionizer free download for Mac

Dimensionizer

1.0
26 March 2004

Contextual menu displays image dimensions in Finder.

Overview

Dimensionizer is a contextual menu plugin for the Finder that allows you to discover the dimensions of virtually any image in a single click.

Best of all, you don't even have to remember the dimensions to use them. Just click on the menu item representing an image, and Dimensionizer will copy the dimensions to the clipboard. Ready, set, go! It's that easy.

It is an indispensible tool for people who work with a lot of images, and especially for Web developers.

5 Dimensionizer Reviews

Rate this app:

Schmelding
27 March 2004

Most helpful

Oh, man. This TOTALLY RAWKS! It's "The Answer." It's "The Deal." It's...oh, never mind. Just download it.
Like
Version 1.0
Jobby
14 January 2008
Any chance of a Universal build? PPC-only menu items don't work on Intel :(
Like
Version 1.0
Anonymous
23 December 2004
This is a great CM .. does what it says and is very handy. The d/l link doesn't work, but I found it here through a google search
Like
Version 1.0
Anonymous
27 March 2004
Simple, easy to use, does what it promises. If you need this type of functionality, it cannot be beaten (much). Good work! (@ G4 in flight: Install in ~/Library/Contextual Menu Items, log out and log in. Presto. It does work, believe me)
Like
Version 1.0
Anonymous
27 March 2004
This doesn't work at all.
Like
Version 1.0
1 answer(s)
Travis Cripps
Travis Cripps
27 March 2004
Can you please tell me the specs of your system? If possible, I'd like to see why you are having problems. It should work with OS X 10.2 or better. Thank you.
Like
Version 1.0
Schmelding
27 March 2004
Oh, man. This TOTALLY RAWKS! It's "The Answer." It's "The Deal." It's...oh, never mind. Just download it.
Like
Version 1.0
2 answer(s)
Anonymous
Anonymous
27 March 2004
You got to be kidding. This doesn't work. You must be running this on hot air if it worked for you as you said.
Like
Version 1.0
artboy
artboy
04 July 2004
I am using a G5 with panther 10.3.4 and I can not get this plugin to function either...I DEFINATELY have the plugin where it belongs.... (even tried both library locations). Is there a bug with newer Panther updates?
Like
Version 1.0
Free

3.9

App requirements: 
  • PPC 32
  • Mac OS X 10.3.9 or later
Developer Website: 
Download(26 KB)MacUpdateInstall with MacUpdate

Downloaded & Installed 3,918 times