Weldelandia
Downloads: 1
Posts: 1
Smile Score: -1
About Me
I am a Free member


Visit Stats
Last Visit: Today
Member Since: 21 Aug 2008
Profile Views: 391

Weldelandia's Posts
Average Rating from Weldelandia:

sort: smiles | time
burypromote
-1
weldelandia commented on 31 Aug 2009
Okay, when starting Eclipse 3.5 on Tiger it prints out an error:
This application requires Mac OS X 10.5 (Leopard) or greater.
So no Eclipse for us Tiger users then? Or would older version help and are they compatible with newer versions?
[Version 3.5]



There are currently no troubleshooting comments by this member.

Displaying 1-1 of 1
Please login or create a new
MacUpdate Member account
to use this feature


- -