Solefald
Downloads: 4
Posts: 62
Smile Score: +57
About Me
I am a Free member
Gender: Male


Visit Stats
Last Visit: 67 days ago
Member Since: 25 Feb 2008
Profile Views: 2,825

Solefald's Posts
Average Rating from Solefald:
(22)

sort: smiles | time
burypromote
+1

Solefald reviewed on 17 Jun 2013
I've been running version 3 up until last week and then upgraded to version 4. Let alone having to pay for this damn app for the 3rd time, version 4 is a step backwards.

Ever since installing 4, my fans are running practically non-stop at 5,000 rpm and kernel_task uses 15-25% of CPU and 700Mb of ram. Rolling back to version 3 fixes the issue.

On top of this, the day after i installed 4, my laptop crashed for the first time in almost 2 years.

Not impressed.
[Version 4.05]



burypromote

Solefald reviewed on 28 May 2013
Long time 1Password user here.

Tried to import all my data from 1Password and the only thing it imported were my web passwords. No secure notes, no credit cards, no software serial numbers, no regular server/unix logins. Just web passwords. Emailed support with no response as of yet.

Interface is OK, but rather simplistic. I dont need huge tiles to display my password. I'd like to see a compact list. I also don't want the app to nag me about insecure passwords. Some of them are insecure for a reason. I want to be able to ignore that. Some site icons are huge. Some are tiny. Please fix it.

Not a bad app, needs some work though. I am looking forward to using it when it matures, but for now it provides no benefit to me.
[Version 1.7.5]



burypromote
+3

Solefald reviewed on 21 Feb 2013
About 10 years ago I went to H&R Block and after spending 3 hours and $300 there I realized that the only thing they do is answer questions their application asks. I've been a happy TurboTax user ever since.
[Version 2012.r09.023]



burypromote
+2
Solefald commented on 29 Nov 2012
3.0 was not worth $16 and I am definitely not paying additional $9 to upgrade it. Guess I have to find some other app...
[Version 4.00]



burypromote

Solefald reviewed on 19 Jun 2012
Great little tool. Needs a few improvements.

I literally have hundreds of hosts that I connect to, so
nested groups and ability to have menulet with submenus would be great addition.

Icon is kinda lame. Im using this one:
http://www.iconarchive.com/show/character-icons-by-martin-berube/Monster-icon.html
[Version 5.3]




Solefald rated on 04 Apr 2012
[Version 5.6.0.203]




Solefald rated on 06 Mar 2012
[Version 5.6.0.143]



burypromote
-5

Solefald reviewed on 02 Feb 2012
A new version? Great! I can give you another half star review for your stupid unusable UI!
[Version 5.5.0.2340]


1 Reply

burypromote
-6

+57
Solefald replied on 02 Feb 2012
Lnr1 - If that UI is usable you are either blind or stupid. Either way, mind your own business. If this garbage works for you, continue using it. It does not work for me.

Solefald rated on 30 Jan 2012
[Version 2.4.3]



burypromote

Solefald reviewed on 24 Jan 2012
Thank you for the tunnel auto-start feature!!! Really appreciate it.
Old menu bar icon was a little better though :)
[Version 0.6]



burypromote
Solefald had trouble on 04 Jan 2010
Why is this thing CONSTANTLY trying to mount my TimeCapsule disk on start up?


I have been using Synergy for a long time and with every update it becomes buggier and more unusable....
[Version 4.2.1b]



burypromote
solefald had trouble on 12 Jan 2008
sorry to bring this up again, but it does not seem to be working....

It says that scheduler is Installed and Loaded, disk mounted, BUT i just checked my TimeMachine disk and looks like the latest backup is from January 4th, the day before i installed new TimeMachineScheduler 2.0
[Version 2.0]



burypromote
solefald had trouble on 14 Dec 2007
for me the Sechdule does not seem to load across reboots. When i start TMS, it says

"installed but not loaded" and i have to hit Load button myself. How do i make it Load automatically?

And are you planning on adding a time frame that is longer than 12 hours?


thanks
[Version 1.1]



burypromote
solefald had trouble on 16 May 2007
Installed 2.6.0.137 and it would not connect. deleted .plist file. Still won't connect. No error messages, just sits there forever trying to connect.

Took me FOREVER to find 2.6.0.72, so i can roll back.
Older version works fine, .137 does not. Bleh
[Version 2.6.0.137]



Displaying 1-10 of 52
1 2 3 4 5 6 >
Displaying 1-4 of 4
Please login or create a new
MacUpdate Member account
to use this feature


- -