Adam Salerno
Downloads: 0
Posts: 3
Smile Score: +1
About Me
I am a Free member
Gender: Male


Visit Stats
Last Visit: 6 years ago
Member Since: 14 Sep 2008
Profile Views: 698

Adam Salerno's Posts
Average Rating from Adam:

sort: smiles | time
burypromote
sl1der tipped on 14 Jun 2008
EGINZBURG, you should head over to the Transmission forums. Not enough detail about your setup here to diagnose, but you will definitely find an answer there. Could be, double router (Modem that is really also a router, Vonage, or wireless if you are using Airport). Check out the forums and your ports will be open in no time.
[Version 1.22]



burypromote
+1
sl1der had trouble on 28 Nov 2008
Well, it launches. It finds and loads torrent files. It finds the tracker. Get's peer and seed info. But then the trouble starts. Although it finds the peers and seeds, and at times connects to a few, no data goes in or out. Port is open. Even tried letting it map the port. Both ways I get a green light and functioning connection, but no data transfer. I have never seen it connect to more than 4 peers at a time and zero data transfer. I even let it sit there all night and same situation. It also does not retain preferences across relaunches. The minute you quit, all preferences are reset to stock. After using this on Wintels, I was very excited to see it in action on a Mac. Very disappointing so far. I hope they get the bugs worked out.
[Version 0.9b]



Displaying 1-1 of 1
Displaying 1-1 of 1
Please login or create a new
MacUpdate Member account
to use this feature


- -