Scott Buckets
Downloads: 0
Posts: 9
Smile Score: 0
About Me
I am a Free member
Gender: Male


Visit Stats
Last Visit: 3 years ago
Member Since: 03 Apr 2007
Profile Views: 437

Scott Buckets's Posts
Average Rating from Scott:
(2)

sort: smiles | time
burypromote
scottybuckets commented on 28 Apr 2007
Very nice app.. I like the UI. Simple and user friendly. I tested it with several websites and it worked great. Took me a minute to figure out where the options were. But other than that, no problems.
[Version 0.9b13]



burypromote
scottybuckets commented on 03 Apr 2007
Although a bit buggy still and useless of course :) the new tilt sensor feature is AMAZING!!! Kudos for utilizing that feature.
[Version 1.2.5]



burypromote
scottybuckets commented on 03 Feb 2007
I agree with the other post... The movies open as fullscreen clips.. it should default as the actual size or at least add preferences to the menu in order for the user to choose the size, etc. otherwise its a great tool!
[Version 1.0]



burypromote
scottybuckets commented on 05 Oct 2006
WOW... I have been waiting for something like this! Highly recommended. Works great with audio editing software.
[Version 2.0.4]



burypromote

scottybuckets reviewed on 27 Sep 2006
I didnt have any probs installing the first version of itunes 7 but now after updating to 7.0.1 I did notice that it is running even smoother using the Cover Flow and Album views. No lagging.
[Version 7.0.1]



burypromote

scottybuckets reviewed on 13 Sep 2006
Been using 7.0 for about a day now with no hiccups. EQ works fine. Not as sluggish as it was yesterday. The new views work great. Only thing not working is the "get album artwork". It says its downloading but they don't seem to be working. Other than that it works fine.
[Version 7.0]



burypromote
scottybuckets commented on 12 Sep 2006
Been using the new version for at least an hour... No crashes or problems what-so-ever (so far). A little slower on the redraw but otherwise no probs!!
[Version 7.0]



burypromote
scottybuckets commented on 20 Jul 2006
I seem to have a problem with loading the XML. It crashes every single time it reaches about 6,000 songs. I've tried it on 2 different Macs (MacBook Pro and a G5) with the same exact results. Any suggestions?
[Version 2.4]



burypromote
scottybuckets commented on 21 Apr 2006
Do people still say Bling? that was so early 2000's
[Version 1.0]



There are currently no troubleshooting comments by this member.

Displaying 1-9 of 9
Please login or create a new
MacUpdate Member account
to use this feature


- -