Rodney Jenness
Downloads: 0
Posts: 2
Smile Score: 0
About Me
I am a Free member
Gender: Male
I have been running Macs since the old Performa days. (Circa 1996) and have a MacBook Pro as my main computer.

Visit Stats
Last Visit: 338 days ago
Member Since: 15 Aug 2008
Profile Views: 675

Rodney Jenness's Posts
Average Rating from Rodney:

sort: smiles | time
There are currently no reviews or comments by this member.

burypromote
rodjen had trouble on 15 Aug 2009
I downloaded XQuartz 2.4. I originally put a copy of X11 in my Applications folder in my home folder. I used the previous version for GIMP with no problem. This version keeps crashing and trying to reload.
This is the Apple report: Process: X11.bin [1487]
Path: /Users/jenness47372/Applications/Terminal/X11.app/Contents/MacOS/X11.bin
Identifier: X11.bin
Version: ??? (???)
Code Type: X86 (Native)
Parent Process: X [1486]

Interval Since Last Report: 55820 sec
Crashes Since Last Report: 12
Per-App Interval Since Last Report: 0 sec
Per-App Crashes Since Last Report: 11

Date/Time: 2009-08-15 11:06:24.035 -0400
OS Version: Mac OS X 10.5.8 (9L30)
Report Version: 6
Anonymous UUID: 3E485B87-A5BA-4471-9D15-9D57BA5D6259

Exception Type: EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x0000000000000002, 0x0000000000000000
Crashed Thread: 0

Dyld Error Message:
Library not loaded: /Applications/Utilities/X11.app/Contents/Frameworks/Sparkle.framework/Versions/A/Sparkle
Referenced from: /Users/jenness47372/Applications/Terminal/X11.app/Contents/MacOS/X11.bin
Reason: image not found
[Version 2.4]


1 Reply

burypromote
rodjen commented on 16 Aug 2009
I had entered the problem that: xquartz had crashed and launched several times.
I solved the problem by putting X11 in /Applications/Utilities that it would work OK.
Thanks,
rodjen
Displaying 1-1 of 1
Please login or create a new
MacUpdate Member account
to use this feature


- -