Pinnochio
Downloads: 72
Posts: 19
Smile Score: +1
About Me
I am a MacUpdate Desktop user


Visit Stats
Last Visit: 19 days ago
Member Since: 01 Apr 2012
Profile Views: 1,686

Pinnochio's Posts
Average Rating from Pinnochio:
(4)

sort: smiles | time
burypromote

Pinnochio reviewed on 21 Jul 2011
Desperately need help!
After I installed 10.7 the Safe Place is dead!
All my information is inaccessible!
Developer or anyone Please Help!!!
[Version 2.2.4]



burypromote

Pinnochio reviewed on 26 Dec 2010
My favourite program for many years. Very accurate and simple to use,no problems with Snow Leopard. Recommend it.
[Version 1.2.1]



burypromote
Pinnochio commented on 04 Nov 2010
For more then a month(several (an answered) emails to the developer) I was trying to get help.
I like this program, but lately without any reason every time when I open it - it disappears . It's flashing for a second and it's gone.
I need help.
[Version 3.0b4]



burypromote
Pinnochio commented on 24 Apr 2010
April 24 2010
Again your program missed this updates(like many others):
Google Earth New Version: 5.1.3534.411
Pando -New Version: 2.5.0.14
NetShred X -New Version: 4.4.1
- you need to do something to fix this, or you will lose your customers.
And make it automatic check for the new updates - it's 2010 already!
With regards your long time(unfortunately for now - unsatisfied) customer.
[Version 5.0.4]



burypromote
+2
Pinnochio commented on 02 Apr 2010
I found this on developers web-site.
Maybe this old and only news could be helpful for all of us who has 10.6 :-(
"Mon 21 Sep 2009 PithHelmet on Snow Leopard in 64-bit Safari #2:40AM EDT.
This is a long story. For the impatient, the short answer is that there will not be a PithHelmet on 64-bit Safari for some time.

One of the primary directives for SIMBL and PithHelmet was to "first do no harm." The idea being that hacking up someone else's application should only improve it. Under Snow Leopard, many things have changed and they are almost universally considered improvements.

Unfortunately, one of the casualties of these improvements is the relative ease with which applications (in this case Safari) could be hacked after the fact. PithHelmet has grown into an incredibly complex plugin. It hooks into so many subsystems inside Safari, each of which change from time to time. Under Snow Leopard, so much has changed that simply modifying the old code is no longer viable. It will be better to just start fresh.

While I am convinced this is the right approach, this is complicated by the fact that there are many changes to GCC, the dynamic linker, the Objective-C runtime, SIMBL and Cocoa itself. This is a tough task and it will take some time, but I feel that releasing something that doesn't work well would be a bigger mistake.

So where does this leave you the user? Well, I think the best case scenario is to make PithHelmet compatible when Safari is running in 32-bit mode. The functionality of PithHelmet should be left intact and the sacrifice is some amount of speed, particularly when running Javascript-intensive pages."
[Version 3.0b2]



burypromote
Pinnochio commented on 01 Apr 2010
I'm not a "Computer Geek", but I found the way -Try - Finder - Utilities - Airport Utility -in Airport Utility(next to the apple icon)click Check for Updates - after you see the Update window with new update version -click - Update. it worked for me. Good luck.
[Version 7.5.1]



burypromote
pinnochio commented on 16 Aug 2009
I have the same problem(ranning 10.4.11 and Safari 4.0.3) and need help from the developer!
[Version 2.8.5]



burypromote
pinnochio commented on 24 Nov 2008
I paid for this program and I expect from the developer to make an official response -when we should expect update, or at least that he is working on update. We as his customers would appreciate his loyalty too.
[Version 2.8.3a]



burypromote

pinnochio reviewed on 06 May 2007
WOW!
After I spent a lot of time to clean the trash(unsuccessfully) from the old Windows Media Player I found this program and it was a quick magic.
Thank you developer.
[Version 2.3]



burypromote
Pinnochio had trouble on 29 Jul 2011
Since I installed Lion the LazyMouse in System preferences doesn't except tick for "Whenever a new window appears, snap the cursor to the.."(the ball is spinning all the time). So I can't use this option. Need help.
[Version 2.5]



burypromote
pinnochio had trouble on 13 Dec 2008
I tried DEMO - to SLEM "TecTool Pro4" and got the message- REQUIRED ADMIN PRIVILEGES WERE NOT GRANTED. The same with "Google earth". Need help.
[Version 1.6.2]



burypromote
+1
pinnochio had trouble on 05 Dec 2008
Unfortunately new 3.02 didn't resolved the issue for me.
When I tried to email - Sheila at peacockmedia.co.uk I got "The server response was: 5.1.1 unknown or illegal alias: peacockmedia.co.uk".
[Version 3.02]


1 Reply

burypromote

+1
pinnochio replied on 12 Dec 2008
It works. Thank you.
burypromote
pinnochio had trouble on 04 Dec 2008
I have Mac OS X Version 10.4.11
When I tried to download Integrity 3.01 - the process didn't go further "Preparing the disk image" and after awhile it stopped- "Mounted failed".
Need help. Thank you
[Version 3.01]



Displaying 1-10 of 13
1 2 >
Displaying 1-4 of 4
Please login or create a new
MacUpdate Member account
to use this feature


- -