pa.geographer
Downloads: 58
Posts: 4
Smile Score: +1
About Me
I am a Free member


Visit Stats
Last Visit: 3 days ago
Member Since: 24 Mar 2012
Profile Views: 101

pa.geographer's Posts
Average Rating from pa.geographer:
(1)

sort: smiles | time
burypromote
pa.geographer commented on 29 Oct 2013
Version 1.5.1 works fine with Mavericks AND with Oracle's Java SE 7.. The current version, 1.5.3, for some reason requires Apple's old Java SE 6.
[Version 1.5.3]



burypromote
+1

pa.geographer reviewed on 18 Jun 2013
The developer officially ended all work as of Jan 28, 2013. Read his post on Sourceforge here (scroll to near the bottom):

http://sourceforge.net/p/applejack/discussion/271611/thread/e2bee929/

The source code is available if anyone wants to develop it further.

That being said, if you're still using Snow Leopard or earlier, the last "official" version, 1.6, works very well. Highly recommended.
[Version 1.6]



burypromote
pa.geographer had trouble on 17 Jul 2013
Version 1.5.3 won't install without Apple's old Java SE 6 installed. I reverted back to 1.5.1, as it installs and runs fine with Oracle Java SE 7.
[Version 1.5.3]



Displaying 1-2 of 2
Displaying 1-1 of 1
Please login or create a new
MacUpdate Member account
to use this feature


- -