N Oosterhof
Downloads: 0
Posts: 9
Smile Score: +4
About Me
I am a Free member


Visit Stats
Last Visit: 117 days ago
Member Since: 23 Feb 2011
Profile Views: 833

N Oosterhof's Posts
Average Rating from N:
(5)

sort: smiles | time
burypromote

n@ncy reviewed on 12 Dec 2013
Was happy to see this app was updated, because CandyBar is abandoned. However: this only works half. I have logged out several times, relaunched finder and dock and there are still icons that simply won't change. It says it's compatible with Mavericks, but I guess not? Such a shame because I've used both this app and CandyBar so much in the past and really need it, still. Hope things will get fixed otherwise I'll have to restore to the painful manual changes...
[Version 2.6.0]


3 Replies

burypromote

+4
n@ncy replied on 12 Dec 2013
Also, after using Iconbox to change some systemicons, I now get this error when I insert a CD: "The system extension “/System/Library/Extensions/IOStorageFamily.kext” was installed improperly and cannot be used. Please try reinstalling it, or contact the product’s vendor for an update." which results in me not being able to see/open te cd since it won't show on the desktop or any app. Not good! (I have not tested this with dvd's or usb drives, but might be the same issue)
burypromote

+4
n@ncy replied on 14 Dec 2013
It turns out USB drives are not recognised either anymore, due to this. IconBox basically ruined my Mac and this is NOT acceptable. Turns out the Mavericks update is basically still in Beta testing and this should have been mentioned. Be warned: using IconBox under Mavericks will mess with your system up to the point you won't be able to use USB drives and/or CD's/DVD's anymore, because 'IOStorageFamily.kext' is being edited and displaying errors. I can't even manually open my TimeMachine sparsebundle anymore for the same reasons. Hope to hear from the developer about this.
burypromote

+4
n@ncy replied on 17 Dec 2013
Still replying to my own review. Anyway, UPDATE: repairing permissions seems to solve the issue concerning system icons. I still think this should be mentioned somewhere since it took an entire system install for me to discover where the problem came from. Not needed.
burypromote
-1

n@ncy reviewed on 09 Jun 2012
I keep on reading all these negative comments and everyone recommending Transmission. I've been using Xtorrent for quite a few years now. What I love about it, is that I can use it to search for torrents, download directly or use the build-in torrent search. It still works for me, I love how it looks ( I have Lion). I did try Transmission, but it took me over 30 minutes to get it to work because I had to open up some kind of port. Xtorrent just always worked. I can leave my browser open and use Xtorrent to look for torrents. I've been using it a lot this past month and so far, so good. I don't get all the hate, but maybe I've just been lucky, or not expecting things other people seem to expect. Though I can't really figure out what those expectations might be.
[Version 2.1v167]




n@ncy rated on 25 Dec 2011
[Version 1.9.8.7]



burypromote
+4

n@ncy reviewed on 02 Mar 2011
Used to love it, but last update is from 2009. Is this one abandoned?

Mac now always needs a reboot in order to have the icons changed in the dock, a simple finder restart or even login/ logout doesn't work anymore.

I've switched to IconBox for now, which seems to work just fine at the moment.
[Version 3.2.2]



burypromote
+1

n@ncy reviewed on 23 Feb 2011
I tried IconBox because CandyBar just wouldn't update the icons anymore by simply relaunching the dock. A hard restart was often needed. IconBox works just fine. It does what is says it does.

Some things I'd like to see in future releases:

- When I update, I always have to dig up my serial because it somehow got reset? Kinda annoying. Other programs don't have this issue.
- I'd like IconBox to remember my settings for screen appearance. CandyBar does it, IconBox not. Small issue, but still would be nice if it got fixed.
[Version 2.0.7]



burypromote
n@ncy had trouble on 22 Nov 2011
I was happy enough to see that I am now able to install SL through VMware. I downloaded the demo and the installation went smoothly. Main reason I wanted to be able to use SL on a VM was so that the very old, yet still amusing game Theme Park World could still be played. However...I'm not able to since it always gives me the "OpenGL no 3d acceleration" error.

I have a copy of SL on an external drive as well and could boot from that, but the VM seemed so much easier since it allowed me to keep Lion running as well at the same time and didn't have to restart my computer whenever I wanted to play TPW.

Any help on this? Anyone knows if there is something I can do to get the game running under VMware? Checking the "accelerate 3d graphics" in VMware settings only seems to be working for Windows and or Linux. :(
[Version 4.1.0]



Displaying 1-5 of 5
Displaying 1-1 of 1
Please login or create a new
MacUpdate Member account
to use this feature


- -