Mglamb
Downloads: 60
Posts: 25
Smile Score: +18
About Me
I am a Free member
Gender: Male


Visit Stats
Last Visit: Today
Member Since: 31 Dec 2007
Profile Views: 2,024

Mglamb's Posts
Average Rating from Mglamb:
(2)

sort: smiles | time

Mglamb rated on 25 Apr 2013
[Version 3.2.6]



burypromote
+2
Mglamb commented on 28 Feb 2013
Command + up arrow or down arrow work just fine, are free, and don't tie the music volume to the system volume.
[Version 1.2]



burypromote
+2
Mglamb commented on 08 Feb 2012
...and now the developer's website has disappeared. Who didn't see that coming?
[Version 12.1.5]



burypromote

Mglamb reviewed on 06 Sep 2011
Fantastic little app, still works great with Lion. Too bad it appears to be defunct now. I've used it for years and will continue to do so as long as it works!
[Version 1.0.3]



burypromote
Mglamb commented on 04 Sep 2011
Poor customer service from the developer. I first registered this product in August of 2007 and it has worked reliably until I upgraded my Macbook Pro to Lion. The issue I am now having is that the logins to my various mail servers (IMAP and SMTP) fail consistently after a backup has been run. Entering the passwords in the dialog boxes doesn't work. The only solution is a full system reboot, with the problem recurring at the next backup. A complete uninstall and reinstall has had no effect.

A detailed help request with console dump was emailed to support on July 30th and remains unanswered.

At this point, the application has been uninstalled and will remain so until the issue is resolved.
[Version 2.5.5]



burypromote
+2
Mglamb commented on 12 Jul 2010
Version 1.6 that includes support for Snow Leopard has just been released. See developer's web site for download. Tested OK on my MBP.
[Version 1.5]



burypromote
Mglamb commented on 06 Mar 2009
Installed last night on both my AirPort Extreme and Express, no issues so far.
[Version 7.4.1]



burypromote
Mglamb commented on 13 Dec 2007
I purchased this application over 3 months ago and would really like to use it, but it is unable to import my 71,000 record GEDCOM file. I have had numerous conversations with the developer about this, but they are unable to solve my issue. They claim that it is due to a bug in Apple's Core Data; that may be, but they should not have advertised that version 5 could handle very large data files if it actually can't. Although the developer has been very willing to exchange emails with me, he has ignored my requests for a refund. Since I cannot use his product, I feel that a refund is the only ethical thing for him to do, but obviously he feels otherwise.

BTW, my GEDCOM file works fine in other Win and Mac applications, just not this one. Caveat Emptor.
[Version 5.0.7]


1 Reply

burypromote

+18
Mglamb replied on 13 Dec 2007
I would like to add that following this comment I have received an email from the developer advising me that he has refunded my purchase price. Thank you.

However, the problem with large data files still exists with this application and cannot be detected with the trial version, only the full registered version. That is because the trial version will allow you to import data, but not save it (the application crashes during the save process.) I only mention this in case anyone else has a large data set they would like to use - you will be unable to know if this otherwise excellent application will work for you without spending the $49.00.
burypromote
Mglamb had trouble on 29 Jul 2010
Glims causes issues with Flash in Safari 5.0.1 - I was unable to play video at YouTube until uninstalling Glims. I repaired permissions, reinstalled the latest version of Flash and rebooted. Nothing worked except uninstalling Glims. Let's hope there's a speedy resolution - I miss Glims already!
[Version 1.0b25]


1 Reply

burypromote
+2

+18
Mglamb replied on 30 Jul 2010
Looked into this further and the issue is not with Glims. There does seem to be an issue with Safari 5.0.1 not playing video from within a Subscription window. For now I have reverted to Safari 5.0.0.
burypromote
Mglamb had trouble on 27 Aug 2009
Has anyone got this to update successfully? I'm getting the "improperly signed" error as well...
[Version 11.0.3]



Displaying 1-8 of 8
Displaying 1-2 of 2
Please login or create a new
MacUpdate Member account
to use this feature


- -