Litljohn
Downloads: 0
Posts: 12
Smile Score: +10
About Me
I am a Free member
Gender: Male


Visit Stats
Last Visit: 4 years ago
Member Since: 20 Sep 2008
Profile Views: 1,058

Litljohn's Posts
Average Rating from Litljohn:

sort: smiles | time
There are currently no reviews or comments by this member.

burypromote
+2
litljohn had trouble on 08 Jul 2009
Easyfind 4.5 starts up fine on my G4 800X2 running OS X 10.4.11 but it won't open a window - I've restarted, repaired permissions, and re-downloaded and reinstalled - to no avail.
[Version 4.5]


2 Replies

burypromote
+2

+10
litljohn replied on 09 Jul 2009
A patched Easyfind 4.5 that works with Tiger OS X has been released today by devon-technologies.com - a window now opens in the program.
burypromote
+2

+10
litljohn commented on 09 Jul 2009
Musi, the Easyfind link can be found here;

http://www.devon-technologies.com/download/
burypromote
litljohn had trouble on 20 Nov 2008
Same here - the beta DMG will not mount using OS X 10.4.11 PPC
[Version 6.0b1]


2 Replies

burypromote
+1

+10
litljohn commented on 20 Nov 2008
Interesting... I'd just finished posting my problem with the .dmg and noticed a reply to the previous poster from MacUpdate Admin regarding their success with their .dmg mountings... They said they're using Safari 3.2 and it got me thinking. I had just updated to Safari 3.2 myself but decided to revert back to 3.1.2 the other day. (Pithelmet not working yet with 3.2) SO, turns out that the file I receive using that Safari 3.1.2 is called pm6.dmg.bz2 - it won't mount - tried it at least 6 times. ANYWAY, I have another (clean) machine available using Safari 3.1.2 & OS X 10.4.11 where I've NOT installed Safari 3.2 and guess what - I downloaded the file once again and it's called pm6.dmg and it mounted just fine on that machine! I wonder what THAT's all about?! ;)
burypromote
+1

+10
litljohn replied on 20 Nov 2008
Wow, you're right! The teeth gritting part for me was that the .bz2 would create the .dmg that wouldn't mount! lol Knock off the .bz2 and it mounts perfectly... AND it has nothing at all to do with my switch back to Safari 3.1.2 from 3.2... ONE can never presume can one? thanks once again :)
Displaying 1-2 of 2
Please login or create a new
MacUpdate Member account
to use this feature


- -