Jessopher
Downloads: 0
Posts: 2
Smile Score: 0
About Me
I am a Free member


Visit Stats
Last Visit: 6 years ago
Member Since: 09 Oct 2008
Profile Views: 289

Jessopher's Posts
Average Rating from Jessopher:

sort: smiles | time
burypromote
jessopher commented on 05 Oct 2008
Yes, the latest version works with leopard with ape 2.5. You just have to open the package and edit the Info.plist file to include a tag APELeopardCertified with the boolean value true set.

I have done this and recompiled it from source (don't know if this last step is necessary) and you can get it from http://kilobase.net/files/WindowDragon-Leopard.ape.zip

Hope it works for you too
[Version 1.1b2]



There are currently no troubleshooting comments by this member.

Displaying 1-1 of 1
Please login or create a new
MacUpdate Member account
to use this feature


- -