Justin Egbert
Downloads: 1
Posts: 6
Smile Score: 0
About Me
I am a Free member


Visit Stats
Last Visit: 6 days ago
Member Since: 11 Sep 2008
Profile Views: 652

Justin Egbert's Posts
Average Rating from Justin:

sort: smiles | time
burypromote
Jegbert commented on 14 Apr 2010
Thankful to have found this wonderful utility. Shades stopped working for me with the release of 10.6.3 and there seems to be no solution. SmartSaver works great and has some other great layer features not found in Shades.

Me and my eyes thank you!
[Version 0.1.1]


1 Reply

burypromote
Jegbert replied on 15 Apr 2010
Whoops. I commented too soon. This product works but in one space only! What a joke. Even adding it to "every space" in system preferences, it only dims one space. That makes this product pretty much useless for me.
burypromote
Jegbert commented on 15 Jan 2005
Audacity is a great program on a G4. HOWERVER DO NOT USE ON AN IMAC G5. Twice now it has completely ruined my QuickTime Audio on the iMac G5. I spent two hours on the phone with Apple Tech support and they had no answer. I did an archive and install of the system and it still DID NOT fix the QuickTime audio issue. After Audacity, audio in iTunes still works fine, but no audio in any app that uses QuickTime and no audio in the finder. System sounds are ok. My only solution both times has been to ERASE my entire drive and install a clean system. AVOID Audacity on the iMac G5!!!
[Version 1.2.3]



burypromote
Jegbert had trouble on 06 Jan 2011
I always enjoyed Shades. However, since updating to Snow Leopard I've never been able to get Shades to start up. Even with this latest version (1.2b3) after installation clicking the "Start" button does nothing for me. I get the message, "Shades is starting up..." but it never starts up... just hangs there. Sad, because I have really missed this preference on my iMac.
[Version 1.2b3]



burypromote
jegbert had trouble on 11 Sep 2008
I love iTunes 8. However, since installing it, my iChat video freezes after about 2 minutes of use... ultimately locks up the entire app.

After many hours of testing and troubleshooting, I went back to iTunes 7.7.1 (using Time Machine) and my iChat video problems have disappeared.

Everything works fine again as before. QuickTime 7.5.5 is not the issue, iTunes 8 is.... sadly. I hope Apple fixes this soon.... iTunes 8.0.1 anyone??? I'm reading online too that many others are having issues with anything video since iTunes 8. I also did the full clean installs of iTunes8, QT 7.5.5, etc.... permission fixes, etc.... no luck, until I went back to 7.7.1.

iMac Intel Core 2 Duo, 4GB, 10.5.4
[Version 8.0]



Displaying 1-2 of 2
Displaying 1-2 of 2
Please login or create a new
MacUpdate Member account
to use this feature


- -