David M. Cotter
Downloads: 0
Posts: 31
Smile Score: 0
About Me
I am a Free member
Gender: Male


Visit Stats
Last Visit: 345 days ago
Member Since: 25 Nov 2007
Profile Views: 639

Website
http://kjams.com
David M. Cotter's Posts
Average Rating from David M.:
(1)

sort: smiles | time
burypromote
Ktunes Dot Net (developer) commented on 20 Dec 2007
Again: People, be aware that kJams makes *several* releases per month. By the time you post "it doesn't work" it is probably already fixed. Please do your homework before posting. That includes contacting me to see if I've already fixed the issue. Ten times out of ten, I HAVE fixed it already.
[Version 1.0d48]


1 Reply

burypromote
Ktunes Dot Net (developer) replied on 03 Dec 2008
1) start a new thread if you're asking new questions, rather than reply to something unrelated
2) i have my own forums, please use them instead
3) or email me directly, which i much prefer
4) with a small library you should do fine. see the system requirements on my downloads page
5) yes you can plug in a TV and put the lyrics screen there
burypromote

davecotter reviewed on 18 Mar 2006
Just wanted to give this guy full credit! With generous email support from the author, i realised my problem (reported earlier) was just pilot error. I am now easily able to output interlaced video formats from my MacMini (Early 2006 model, Intel Core Duo, with the intel GMA 950 graphics chipset). I'd like the user interface to be a wee bit more obvious, but it surely gets the job done! Excellent stuff!
[Version 1.09]


1 Reply

burypromote
davecotter replied on 25 Nov 2007
Well all I did really was very VERY carefully read the instructions. Everything I needed was there in the first place, you just have to be very meticulous. There were many MANY restarts and trial and errors, and I needed to use AppleRemoteDesktop (or VNC) a lot because hooked to my TV if the signal came out wrong then I could not see the screen.

Basically start with a "known good" configuration and tweak it a bit and restart. If that's good repeat, else go back a step.

http://www.kjams.com/wiki/HDTV
burypromote
Ktunes Dot Net (developer) commented on 16 Mar 2006
It mystifies me that folks will try something, then if they can't figure it out, assume it's broken and go public with their opinion. I've got hundreds of happy folks importing left and right without any troubles. Did you bother to contact me to get some help importing your songs? I can't help you or fix it for you if you don't ask me to.

Please write directy to me if it doesn't seem to function as advertised, ten times out of ten it's a simple step that was missed, and then I have the opportunity to make it right for you AND update the documentation so this doesn't happen to prospective future users.

Thanks. - dave
[Version 1.0d41]


3 Replies

burypromote
Ktunes Dot Net (developer) replied on 21 Mar 2006
Allright, point taken, my bad. Can I help you get it working?
-dave
burypromote
Ktunes Dot Net (developer) replied on 21 Dec 2007
You need to try the latest version, it works. Thanks.
burypromote
Ktunes Dot Net (developer) replied on 21 Dec 2007
please go back to the downloads page and re-download. there was a new release last night which fixed the crash on startup problem.

-dave
burypromote
Ktunes Dot Net (developer) commented on 01 Oct 2005
Okay, the current version is now much more stable, feel free to download and play, just keep in mind we're still in development, so things will only get better. If you find bugs, please write directly to me so I can resolve them, thanks! -dave mailto:dave@ktunes.net
[Version 1.0d40]



burypromote
Ktunes Dot Net (developer) commented on 13 Dec 2004
Please, if you have trouble write to me. The forum can't help you, *I* can. Don't post your problems to the forum, send them to me, it's the only way I can help you.

-Dave
[Version 1.0d25]



burypromote
davecotter had trouble on 16 Mar 2006
I wrote to the author several days ago, and did not hear back.

The author claims "compatability with the new MacMini", however, I can not make it work with 1080i. I see others are having success with 1080i on other machines. When I add that resolution and restart, it does NOT show up in the menu (as 480p does show up). What am I doing wrong?

The software seems to be perfect, except I can't find value in it if it doesn't work on my setup. I'm happy to re-evaluate if i've done something wrong. Thanks.

-dave
[Version 1.09]



Displaying 1-5 of 5
Displaying 1-1 of 1
Please login or create a new
MacUpdate Member account
to use this feature


- -