Apikoros
Posts: 51
Smile Score: +27
About Me
I am a Free member


Visit Stats
Member Since: 11 Dec 2007
Profile Views: 2,281

Apikoros's Posts
Average Rating from Apikoros:
(11)

sort: smiles | time
burypromote
+3
Apikoros commented on 29 Nov 2013
I love Glims, and I agree that the authors should simply charge a modest fee, rather than screwing around with ads. My complaint, though, is that in this new version I CAN'T GET RID OF BING! No matter how many times I uncheck it in the search engines list, it's re-checked and listed at the top— i.e., is now the default— of my search engines after every restart. As for choosing which is to be the default, I see only the option to choose which to make the search suggestions source, and I chose Google. Nevertheless, Bing keeps reasserting itself. Boo. Hiss.
[Version 1.0.42]



burypromote
Apikoros commented on 06 Nov 2013
This version (2.9) won't install.
[Version 2.9]



burypromote
Apikoros commented on 17 Mar 2013
Won't work for me with an Apple wireless keyboard and late 2012 iMac, running 10.8.2. I was trying to remap forward slash to forward delete. It worked immediately after I made the setting, but the setting doesn't persist after restart, whether or not I enter KeyRemap4MacBook as a startup item.
[Version 8.0.30]



burypromote

Apikoros reviewed on 03 Jan 2013
Thanks for that link, Sgilbert. That version works well so far. (I only played one game.)
[Version 1.53]



burypromote
Apikoros commented on 02 Jan 2013
Repeatedly crashes immediately when I attempt to open it in 10.6.8.
[Version 1.53]



burypromote
Apikoros commented on 19 Jul 2012
Terrific software, offering MANY more options than Apple's driver for the mouse. Unfortunately, version 0.78 won't recognize my Magic Mouse (even with fresh batteries). This is on a 2006 1st-generation Intel Core Duo iMac, running 10.6.8. I had to revert to version 0.75 of BTT, which works fine for me.
[Version 0.78]


1 Reply

burypromote

+27
Apikoros replied on 19 Jul 2012
Amazing. I had emailed my comments above to the developer, and in less than an hour he emailed me back with a link to a fixed version 0.78! It now works for me. What great support! I'm very glad that I had donated, and I encourage all users of BTT to do so.
burypromote
Apikoros commented on 20 Oct 2011
This is from Jeff Gamet of MacObserver.com, in response to my email to him about the problems several of us have been having with Safe Download Version:

"We have Adam working on an update and should have a new version out next week, assuming there aren't any big surprises that crop up. We packed Adam up and shipped him off to a conference in New York this week, so he's kind of tied up until he gets back to the office. I'll make sure we run an article as soon as the new version is available."
[Version 0.4.1]



burypromote

Apikoros reviewed on 20 Oct 2011
Suddenly Safe Download Version won't launch, instead giving me the message "Can't make 'Oct' into type integer." I've tried re-installing SDV, but still get the same message. As little as about two weeks ago it worked fine, reporting back that my machine was up-to-date with Apple's Safe Download version 24.

I've read that there's malware in the wild that disables Apple's Safe Download feature, and that the malware is transmitted via a Flash installer that is not genuine, but I haven't used any Flash installer in ages. I also have no idea if the described malware would affect Safe Download Version, which is not an Apple application.

Is anyone else experiencing this malfunction of Safe Download Version, or can anyone suggest what might be wrong?
[Version 0.4.1]


2 Replies

burypromote

+27
Apikoros replied on 20 Oct 2011
I apologize. I meant to post this as a troubleshooting comment/question, not a rating. My error. It's clearly a 5-star product.
burypromote

+27
Apikoros replied on 20 Oct 2011
I just ran "defaults read /System/Library/CoreServices/CoreTypes.bundle/Contents/Resources/XProtect.meta Version" in Terminal and it reveals I now have version 31 of Apple's Safe Downloads/XProtect on my machine. Running "defaults read /System/Library/CoreServices/CoreTypes.bundle/Contents/Resources/XProtect.meta LastModification" reveals that version 31 was downloaded/installed on October 11th. Can anyone confirm that that is the most recent version?

Thanks in advance.
burypromote
Apikoros commented on 12 Jan 2010
Does not fully install on my Intel Core Duo iMac, with Safari 4.0.4 and OS 10.6.2. SIMBL/plugins/Safari Adblocker.bundle are installed in /Library/Application Support, but the parts that are to be installed in ~/Library aren't there.
[Version 1.7]


5 Replies

burypromote

+27
Apikoros replied on 12 Jan 2010
I've reinstalled twice. No go. It doesn't show up in Safari's preferences. I do have SafariBlock installed; does that make a difference? Disabling SafariBlock and then reinstalling Safari Adblocker made no difference.
burypromote

+27
Apikoros replied on 12 Jan 2010
Sorry, that URL is 404.
burypromote

+27
Apikoros replied on 12 Jan 2010
Got the download, but I'm sorry to say it made no difference.
burypromote

+27
Apikoros replied on 12 Jan 2010
I appreciate the effort you're putting into this. Thank you.
burypromote

+27
Apikoros replied on 13 Jan 2010
Sigh. Everything seemed to install where the installer said they would, but Safari coughed up the beachball, was unresponsive and had to be force quit. Sorry.
burypromote
+8
Apikoros commented on 04 Oct 2009
I too have used Saft for years. I too will not pay a third time for essentially the same utility. I too will use Glims with Snow Leopard (and will donate to its authors).
[Version 12.0b4]



burypromote
Apikoros had trouble on 13 Jun 2010
Version 3.7b1 keeps crashing Safari 5 on my 1st-generation Core Duo iMac, running OS 10.6.3. The crash report gives a message to the effect that "Safari unexpectedly quit while using the Smart Scroll plugin." (I forget the exact wording.) After disabling the SS beta, Safari 5 became completely stable.

Trouble is, I can't revert to the previous stable version 3.6 of SS. All attempts to install it fail because of a message that there's a newer version (the beta) available. Attempts to restore SS 3.6 from Time Machine also fail. The pref pane won't start, and the troubleshooting steps recommended- permissions repair and .plist deletion- are ineffective.

So now no Smart Scroll. I weep.
[Version 3.7b1]



Displaying 1-10 of 28
1 2 3 >
Displaying 1-1 of 1
Please login or create a new
MacUpdate Member account
to use this feature


- -