Anton52
Downloads: 0
Posts: 10
Smile Score: +2
About Me
I am a Free member
Gender: Male


Visit Stats
Last Visit: 6 years ago
Member Since: 29 Nov 2007
Profile Views: 2,160

Anton52's Posts
Average Rating from Anton52:
(1)

sort: smiles | time
burypromote
+2

Anton52 reviewed on 26 Oct 2009
I no longer see any maps after this update on my good old iMac Flat 800 MHz with NVIDIA GeForce2 MX running 10.4.11 (latest). Before this update I had no problem. Does anybody else out there have this problem?
[Version 5.1.3509.4636]



burypromote
anton52 commented on 16 Apr 2008
thread 0 crashed ?!
OS10.4.11.

I do not give a rating. The code may just be out of sync with tiger.
[Version 2.5]



burypromote
anton52 commented on 11 Apr 2008
Nice app. No printing functionality however. Next release?
[Version 0.1.2]



burypromote
+1
anton52 commented on 29 Nov 2007
Really nice little app, very well integrated with OSX, but indeed: why so expensive. And why is US$75 equal to €75?
[Version 1.5010]



burypromote
Anton52 had trouble on 25 Sep 2010
3.1.2 won't install on my iMac Flat 800 MHz running 10.4.11
with the message "One or more BSD commands were not found on this machine."
Presently I have 3.1.1 patch 0 installed. No errors occurred during the previous install. Also BSD is part of 10.4.
Any suggestions anyone?
[Version 3.1.2]


1 Reply

burypromote

+2
Anton52 commented on 09 Oct 2010
I followed both links but all of th ebsd commands are available and are callable from the correct locations. How can I get an error log so that I can figure out which bsd command is causing the problem?
burypromote
anton52 had trouble on 21 Sep 2008
I get "connection refused, webinterface too old" on my shiny new:
Model DM7020
Linux Kernel Linux version 2.6.9 (tux@tux) (gcc version 3.4.4) #1 Mon Aug 25 21:41:18 CEST 2008
Firmware release 4.5.0, 06.09.2008
FP Firmware 1.01
Web Interface 6.0.4-Expert

I have Mac OS X 10.3 or later, Dreambox with firmware 1.0.8 (Enigma WebInterface 1.3.4 or higher must be installed), VLC installed.

Is it perhaps the FP firmware? Is the requirement that FP firmware >= 1.08?

A fix would be appreciated!
[Version 0.77b]



burypromote
anton52 had trouble on 18 Aug 2007
I have two issues with Safari. It uses a huge amount of memory and every menue action causes swapping. When I acces a drop-down menu the spinning beachball hangs around for a long while. The activity monitor (great app!) shows a surge in disk activity. At startup Safari uses 23MB and 130 MB virtual but I have noted values of 1GB virtual. Firefox seems to be content with 130MB all the time.
I have 768MB of RAM on an 800 MHz G4 flat panel iMac, running OS 10.4.10 and Safari 3.03.b (522.12.1).
[Version 3.0.3b]



Displaying 1-4 of 4
Displaying 1-3 of 3
Please login or create a new
MacUpdate Member account
to use this feature


- -