Aetnaria
Downloads: 35
Posts: 236
Smile Score: +81
About Me
I am a Free member
Gender: Female


Visit Stats
Last Visit: Today
Member Since: 26 Jul 2007
Profile Views: 4,988

Aetnaria's Posts
Average Rating from Aetnaria:
(55)

sort: smiles | time

Aetnaria rated on 17 Mar 2014
[Version 0.873]




Aetnaria rated on 21 Jan 2014
[Version 0.71]




Aetnaria rated on 20 Jan 2014
[Version 0.7]



burypromote
Aetnaria commented on 05 Jan 2014
Price is now $12.99 in the mac app store.
[Version 1.7.1]


1 Reply

burypromote

+81
Aetnaria replied on 07 Feb 2014
Well, now it's $9.99 at the mac app store.

Aetnaria rated on 04 Dec 2013
[Version 0.65]




Aetnaria rated on 16 Nov 2013
[Version 1.7.8]




Aetnaria rated on 16 Nov 2013
[Version 7.2]




Aetnaria rated on 11 Nov 2013
[Version 1.6]




Aetnaria rated on 11 Nov 2013
[Version 1.8]




Aetnaria rated on 29 Oct 2013
[Version 2.0.1]



burypromote
aetnaria had trouble on 06 Jun 2008
Suddenly getting the question mark today. Images loaded fine previously...
[Version 2.5.2]


2 Replies

burypromote

+81
aetnaria commented on 06 Jun 2008
I did run the 10.5.3 update recently, though I'm not sure that caused it.
burypromote

+81
Aetnaria commented on 27 Dec 2009
Issue with 2.6.1 now, same ? deal. Been this way for awhile. Something wrong on my end? I did upgrade to Snow Leopard, but still...

Console log reports this:

12/27/09 1:24:49 AM com.apple.Dock.agent[93] 2009-12-27 01:24:49.287 DashboardClient[1100:a03] (com.kamalaboulhosn.radarinmotion2) file:///Users/aetnaria/Library/Widgets/RadarInMotion.wdgt/noaa.js: Error: NETWORK_ERR: XMLHttpRequest Exception 101 (line: 45)
burypromote
aetnaria had trouble on 15 Feb 2008
Doesn't do... anything.

Nothing happens when I try to drag files or folders onto the application icon, its open window, or the dock item.

The only thing I can do is click on the brightly-colored Quit button.
[Version 1.3]



burypromote
aetnaria had trouble on 08 Feb 2008
"www.rickerby.dial.pipex.com could not be found. Please check the name and try again."
[Version 1.2b]



burypromote
+1
aetnaria had trouble on 17 Nov 2007
After 'caching fonts...' for awhile, it states that "Gimp-2.2 has unexpectedly quit". I've heard that this has to do with Leopard's new X11 implementation, to which a solution is posted at:
http://www.x.org/wiki/XDarwin

I must be mucking something up though, since it still gives me the same error afterwords.

Running Gimpshop 2.2.11 and Leopard 10.5.1 on a mac book pro duo.
[Version 2.2.11]



Displaying 1-10 of 105
1 2 3 4 5 6 7 8 >
Displaying 1-4 of 4
Please login or create a new
MacUpdate Member account
to use this feature


- -