Vore Ball
Posts: 17
Smile Score: +4
About Me
I am a Free member


Visit Stats
Member Since: 26 Oct 2009
Profile Views: 791

Vore Ball's Posts
Average Rating from Vore:
(1)

sort: smiles | time
burypromote
Voreball commented on 28 Feb 2014
Lots of great features, mostly the preview abilities and open with context menu. Lots of crashes too. Especially when trying to extract one or a group of selected files from an archive (drag-drop). Also when something goes wrong, say a missing rar segment for instance, there's no other way out from endless beachball than force quit. Should be some time out process and/or error message allowing to stop it or exit the app. No rar .rev files support. No way to keep partially or broken extracted files.
[Version 2.3.2]



burypromote
Voreball commented on 17 Oct 2013
I love Glims. It pimps my Safari since years. But I had to uninstall 1.0.40 completely after numerous hangs (Safari 5.1.10 on SL 10.6.8). Lots of pages not loading at all, infinite beachball and force quit. Console message showing constant occurences of

15 translateJSValueToCF(OpaqueJSContext const*, OpaqueJSValue const*) + 802 (in Safari) [0x7fff83879348]

This problem appeared right after the last Glims update. No other Java stuff has been updated in the meantime on my machine. Now Glims is completely uninstalled and all the concerned pages are loading properly... What the heck?
[Version 1.0.40]


1 Reply

burypromote
+1

+4
Voreball replied on 18 Oct 2013
Just intalled 1.0.41. Everythings looks fine. Glims is working again. Thanks dev for the fix. That was fast! :)
burypromote
Voreball commented on 30 Apr 2013
Crash to desktop on launch :( Tried to remove everything previous version from system to no avail. Never seen this with ANY Vox update before... Back to 0.3b1 for now.
Mac Pro 3.1 10.6.8
[Version 0.96b]


2 Replies

burypromote

+4
Voreball replied on 30 Apr 2013
Yeah... Package info.plist shows DTSDKName: macos10.8. I think req info above need to be 'macupdated' correctly... Vox 0.96bye bye..
burypromote

+4
Voreball replied on 30 Apr 2013
Next stop : the app*******store.
burypromote
Voreball commented on 25 Sep 2011
5 stars cause it always worked great for me.
But... Last version 1.3 is a no go. Nothing mounts anymore.
Bummer. I successfully reversed back to 1.2.2 tho.
Need a fix obviously.

2x3.2 Quad Xeon, 10.6.5
[Version 1.3.0]


4 Replies

burypromote

+4
Voreball replied on 28 Sep 2011
I was thinking... Description on top is kind of misleading.
Is OSXFUSE required for 1.3 to work?
Is MacFUSE incompatible with 1.3?
Thanks...
burypromote

+4
Voreball replied on 09 Aug 2012
David, thanks for your tip! - Following your possible answer, I installed OSXFuse 2.5.0 (with MacFuse compatibility layer on install, which indeed removes the old MacFuse) and then iTunesFS 1.3.2. Success!

/! I also have to add this: DON'T FOLLOW the description on top and DON'T INSTALL any MacFuse along with iTunesFS 1.3.2: this combo DOESN'T WORK.
Can somebody please update the incorrect requirements above?

Still on 2x3.2 Quad Xeon, 10.6.5
burypromote

+4
Voreball replied on 09 Aug 2012
oops, edit: I installed OSXFuse 2.4.2
burypromote

+4
Voreball replied on 19 Sep 2012
Current combo iTunesFS 1.3.2 and OSXFuse 2.5.1 running smoothly...
burypromote

Voreball reviewed on 14 Jul 2011
Always worked perfectly, but this time I get this message on launch:

-----------------------------
[b]Incompatible mkvmerge version[/b]

The GUI is configured to use mkvmerge executable from a different version () than the GUI itself [...] You should change the mkvmerge executable in the preferences dialog.
-----------------------------

Preferences menu item is greyed out...
I also tried under file > options menu to set the path to mkvmerge exec within MKVtoolnix package.
Doesn't work...

Any idea?

(Rating is based on previous version of course!)
[Version 4.9.1_2011-07-11-13a4]


2 Replies

burypromote
+2

+4
Voreball replied on 14 Jul 2011
In the meantime, downgraded to 4.8.0.
No error on launch.
Get it here:
http://jonthn.free.fr/MKVtoolnix/Mkvtoolnix-4.8.0_2011-05-23-1cda.dmg
burypromote
+1

+4
Voreball replied on 17 Jul 2011
Looks like it's fixed. Thanks.
Silent update here:
http://jonthn.free.fr/MKVtoolnix/Mkvtoolnix-4.9.1_2011-07-13-fbcc.dmg
burypromote
Voreball commented on 26 Oct 2009
32.80 Mo RAM and 2.96 Go VRAM ?
What a ravenous little buddy!

(MacPro 2 x 3.2 4Core Intel Xeon - 10.5.8)
[Version 0.5]



There are currently no troubleshooting comments by this member.

Displaying 1-6 of 6
Please login or create a new
MacUpdate Member account
to use this feature


- -