Charlotte Zhang
Downloads: 0
Posts: 6
Smile Score: -1
About Me
I am a Free member


Visit Stats
Last Visit: 162 days ago
Member Since: 26 Dec 2012
Profile Views: 219

Charlotte Zhang's Posts
Average Rating from charlotte:

sort: smiles | time
burypromote
-1
VP-charlotte commented on 07 Jan 2013
I can't use it in OS X 10.8. It said it needs 10.8.2 or higher one.
[Version 9.4.2]


5 Replies

burypromote

-1
VP-charlotte replied on 08 Jan 2013
Seriously, I would like to update to 10.8.2, but I don't know why it can't update in app store. In store, it isn't able to update. It shows there is nothing to update. If you know, can you help me?
burypromote

-1
VP-charlotte replied on 08 Jan 2013
It's very nice for you to give me a suggestion,I’ll have a try. If you mind me suppose a question——the OS 10.8 exists copycat one?
burypromote

-1
VP-charlotte replied on 08 Jan 2013
I’m so puzzled, because the manual updater is not able for my computer, and it said——it just can be fit with the 10.8.1 or later. Dose that mean 10.8 can't update by it? It's normal?
3Q
burypromote

-1
VP-charlotte replied on 08 Jan 2013
OK,u are so nice! I will try it. But just now, I downloaded a 10.8.1 updater, and it can't be fitted. I guess that is the same reason you mentioned.
burypromote

-1
VP-charlotte replied on 08 Jan 2013
that's so bad, it still can't be work. It says——update combined can't be installed on this disk. This volume does not meet the requirements for the update. That is same like which be mentioned when I want to update 10.8.1?_?
There are currently no troubleshooting comments by this member.

Displaying 1-1 of 1
Please login or create a new
MacUpdate Member account
to use this feature


- -