Twilightscapes
Posts: 44
Smile Score: +10
About Me
I am a Free member


Visit Stats
Member Since: 29 Apr 2008
Profile Views: 1,024

Twilightscapes's Posts
Average Rating from Twilightscapes:
(9)

sort: smiles | time
burypromote
+1
Twilightscapes commented on 10 Jul 2012
I guess I should be happy this isn't completely dead. I really dreaded when this program was sold, and even after the developer enthusiastically assured me that there were great things coming, I had a sneaky suspicion that this great program would die on the vine.

I am pleased to see there are still updates coming out, but Before Dawn bought this a looong time ago and there's really been very little added.

Again, I guess I should be grateful that it's still getting updates and that there hasn't been a false version number inflation just in order to get more money (yet).

I'd love to see some more action and features added to keep in line with other HTML editors out there. Textmate and Coda both have stumbled in their last versions, so it's a ripe time to carpe diam with skEdit.
[Version 4.1.5]



burypromote

Twilightscapes reviewed on 24 Aug 2011
Decent app, price is right. It's usefulness is questionable, as this feels like a proof of concept type thing. Fun to play with for a few minutes and then relagated to the trash eventually.


This does spin up the old fans though, which I assume is from the heavy graphics card use. However, it's rare that I hear my fans come on nowadays, so this was a bit odd.

Overall, keep an eye on it, but hopefully it will mature into something more than a gimmicky one-trick item.
[Version 1.0]



burypromote
-2

Twilightscapes reviewed on 18 May 2011
Latest version that apparently makes it compatible for sale in the AppStore is a bit buggy.

Upgrading my previous version of the software, completely nuked all my preferences, my registration, even my snippets. I'm now having to start over, configuring everything. This sucks.

I've contacted the developer to find out what I need to do to get my registration back, but it's been several hours and no reply.

I've written to this developer twice since he acquired it and have not gotten anything back.

Unfortunately, it looks like this once great software is going to wither and die at the hands of a developer who doesn't either know what he's doing or care. Sad. With Textmate also in the same boat, I guess I am going to finally move over to Panic's stuff and buy Coda. At least with Panic, I know they will respond to emails and offer better support of their products.
[Version 4.1.5]


1 Reply

burypromote
+3

+10
Twilightscapes replied on 20 May 2011
I've spoken to John, the president of Before Dawn Solutions and he has corrected all of my issues. I'm not one to refuse to admit when I'm wrong and in this case, I was wrong. There was some issues with this latest update, and the developer has admitted such. I am thankful that he's being so forefront with things and I'm just thrilled that this great software is receiving updates again. Thank you for helping correct these issues - I look forward to what comes next. Thanks again.
burypromote
+3
Twilightscapes commented on 19 Aug 2010
I have to admit, having been an Interarchy user since very early Anarchy days, I was a bit worried when Matthew took over the reigns.

He seemed responsive with version 9, although there was a loss of several functionality items that I wasn't happy about.

Previously, I'd been on beta teams for Interarchy and enjoyed participating in the progress of this great app.

However, I asked repeatedly about this versions beta and got nothing. Then all of the sudden, out of the blue, comes version 10, which appears to have lost a bit more original functionality and hasn't really added much of value to me. The first release of v10 was buggy too, which might have been caught if you'd had more beta testers (hint hint).

Sadly, I can't help but feel that there just isn't much drive for this software developer and this project any more. I feel like the beta was only a sign that this version was more about increasing the version number and offering a way for the developer to charge for upgrades again - essentially a cash grab from his faithful supporters.

I have v10 installed and have tried using it in order to make me want to pay for the upgrade, but I'm sorry, I can't. Version 9 still works okay and I think I'm going to sit this version out and maybe even start trying other solutions again (god, I thought I'd never say that.)

I want software that has eager developers who are interested in working with their customers and end-users and are constantly trying to push their product forward. Sadly, I just don't get that vibe anymore with Interarchy or Nolobe Software.
[Version 10.0.2]



burypromote
+1

Twilightscapes reviewed on 11 May 2010
Pffttt... fool me once...

I bought this when it was upgrades for life. Then version 8 came and then went out the window. The developer didn't want to do that anymore so went back on his original deal.

Despite my doubts, reservations and better judgment I paid for the v8 upgrade so that I could get the bugfix that I needed and was only available to paid upgraders.

Now, I'm in the exact same scenario, looking for a bugfix and being forced to pay for an artificial version increase that is, surprise surprise, another paid upgrade.

Bah, you're not getting my money again, nope. I won't make that mistake again.

Good software, but absolutely horrible customer service and more importantly attitude.
[Version 9.0]



burypromote
-1
Twilightscapes commented on 08 Dec 2009
Very glad to see that you've decided to reverse your decision to kill this app and are moving forward on version 3!

I can't wait. I've flipped back and forth between this and CoverSutra which is also very nice, but I just really like the execution of your version.

I was very sad to see the original announcement of it's death.
[Version 2.5.9]



burypromote
+4
Twilightscapes commented on 27 Oct 2009
Much too expensive for upgrade price. Your loyal customers who've waited almost a decade (yes, if you can believe that!) deserve to get a bigger price break that $99!

Even if you make the price an introductory price for a limited time period, it should only be 30 or 40 dollars for a previous customer to upgrade.

I'd love to continue to use this, but frankly, it's taken so long that I've moved on and I'm not willing to come back unless the price is more palatable, which $99 is not. What's to let me know that your even going to be around for the next update? Who's to say that you get my $99 upgrade and then disappear for another 9 years?
[Version 1.0]



burypromote
-9
Twilightscapes commented on 02 Feb 2009
Who cares about what is keeping you... you just want to empty the trash and move on with your life.

A good tip to do just that, is to use the "Secure Empty Trash" option in the finder File menu options. This will do just that, empty the trash - without having to do anything like command line stuff, open a 3rd party app like this one, etc...

Keep in mind, this won't work for stuff that is truly still running as a root process, and it will take awhile for larger files trying to be trashed since it is writing 1s and 0s over that data...

But for a quick tip, it works nicely and you won't have to worry about whats keeping me or anyone else for that matter.

Cheers!
[Version 1.4]



burypromote
+8
Twilightscapes commented on 18 Sep 2008
Wow, $35.00 bucks for an upgrade license?

I'm sorry, but for how long this program has had signifigant bugs unanswered, and very little progress shown to the public, I'm just not sure that I want to spend the money to upgrade, even though I know I have to because of my already invested time and money.

That doesn't mean I have to like it though!

Hopefully the template editing has undergone a massive re-work (it's the most confusing and crappy system ever - especially a shame when the rest of the program seems to work the way you'd think it should)

[sigh]
[Version 3.0]



burypromote
Twilightscapes commented on 29 Apr 2008
Hmmm, I'm torn, because I love this app and it works soooo well in 7.9.8 - that unless there is some added functionality, I just don't see why it is worth $20 to upgrade to this version.

I mean, everything listed is simply a bugfix - which doesn't really warrant a full point release update. The automatic update feature is really more of a feature for the developer rather than the user - especially if you're using Sparkle.

I just don't get it... and I don't think I am going to upgrade because of it. Version 7.9.8 works fine, and I guess I'll stick with that...
[Version 8.0]



burypromote
+1
Twilightscapes had trouble on 21 Aug 2010
I can't seem to get this to install on a current snow lep install, with latest aperture 3.

It says it installs, but it doesn't actually put anything in the plugins folders and nothing shows up inside aperture.

Please help, would love to try this out.
[Version 1.0 Beta]


1 Reply

burypromote
+1

+10
Twilightscapes replied on 30 Aug 2010
There is an issue with the 1.1 beta - Don't check the checkbox for saving your details, this seems to hang the plugin. If you leave it unchecked, it works fine.

Also, you may want to check the permissions on the file that gets installed, this was set wrong for me and caused me issues getting the plugin to work.

Note: both of these issues have been resolved by the developer and I expect he'll have a new version up soon.

The developer is very fast-acting and seems to genuinely want to make this a great plugin. I am thrilled that this is available as it will save me tons of time.

Thanks for making this great plugin!
burypromote
Twilightscapes had trouble on 06 Sep 2007
Doesn't seem to work for me. I start up the program (tried with and without itunes running) and I very briefly see the license screen and then the program quits immediately.

I'm running 10.4.10 with iTunes 4.7.3

My iTunes DB is located on an external HD if that helps any.

Let me know if there is anything else I can do, as I'd definitely like to try your program out.

Thanks!
[Version 1.0.1]



burypromote
Twilightscapes had trouble on 26 Jun 2007
Doesn't work with Leopard. Will this be compatible with Leopard?
[Version 1.0]



Displaying 1-10 of 29
1 2 3 >
Displaying 1-3 of 3
Please login or create a new
MacUpdate Member account
to use this feature


- -