Springheelmac
Downloads: 24
Posts: 124
Smile Score: +54
About Me
I am a Free member
Gender: Male


Visit Stats
Member Since: 11 Oct 2008
Profile Views: 2,535

Springheelmac's Posts
Average Rating from Springheelmac:

sort: smiles | time
burypromote
Springheelmac commented on 02 Apr 2012
Found a handy alternative menubar for Boinc and thought I'd pass along the link:
'brotherbard.com/boinc'
[Version 6.12.35]



burypromote
Springheelmac commented on 13 Jun 2010
If you can't get it to work, try "Ejection Seat". Also, "Tinkertool" and" iTweax" both have the option to add a disc ejector to the menubar. Just FYI; I hope this helps.
[Version 1.5]


1 Reply

burypromote

+54
Springheelmac replied on 13 Jun 2010
Sigh. The above was in response to Culture of One's comment. Does anyone else besides me get their responses improperly placed and if so, how do you fix it?
burypromote
Springheelmac commented on 12 Jun 2010
I know everyone will say, "Get iTweax or Tinkertool instead", but I really like this pref pane. One suggestion; can "Eject Disc" for the menubar be added like iTweax and Tinkertool both have?
[Version 1.0]



burypromote
Springheelmac commented on 29 May 2010
Doesn't have the "Apple Hi-Fi" iPod stereo system released a few years back. Could this be added?
[Version 5.2]



burypromote
+1
Springheelmac commented on 02 Apr 2010
I am extremely disappointed the "Flasher" is now gone from the flash splash boxes. Is there any way we could get him back? "FLASH" in a box just doesn't compare. Other than that though, great plug-in! I use Safari exclusively and we all know how limited the stable plug-in choices are. ClickToFlash is at the top of the list! (DEVS - Just please consider putting the "Flasher" back in!)
[Version 1.6b9]



burypromote
Springheelmac commented on 06 Mar 2010
Please disregard the below. It seems Macupdate doesn't always place replies where they are supposed to go. Macupdate, please feel free to delete the below (and this).
[Version 1.91]



burypromote
-2
Springheelmac commented on 06 Mar 2010
You obviously couldn't be bothered to go look first, but whatever. And where have I been a jerk, except in response to this kind of BS?
[Version 1.91]



burypromote
-1
Springheelmac commented on 21 Feb 2010
Click on "Previous versions available here" about 8 inches above this post on the left.
[Version 1.91]



burypromote
+2
Springheelmac commented on 13 Dec 2009
Is it effecting your performance? I get BETTER performance running it due to Flash being blocked. As for CPU usage, it will not hurt your computer. I've been running BOINC in the background on my PPC eMac for almost four years 24/7 with flat out 100% CPU usage the whole time with NO problems. By the way, THAT hasn't effected my performance either, if anyone wants to put their unused cycles to good use.
[Version 1.6b6]



burypromote
-1
Springheelmac commented on 04 Dec 2009
Well, I am pleasantly surprised with the current nightly build (1.76+ (9664)). For the first time in a long time I'm finally able to use Transmission and surf the web at the same time. Until 1.77 comes out, I highly recommend getting it, as 1.76 caused nothing but problems (for me, anyway). It looks like the Transmission team is back on track!
[Version 1.76]



burypromote
Springheelmac had trouble on 20 Mar 2014
Just tried it out so I could paste it to my dock for emergencies and it didn't show up. It didn't do anything after opening, no bouncing icon in the dock, nothing. I tried using it on a Mid 2010 17" MacBook Pro running 10.9 Mavericks.
[Version 1.0]


1 Reply

burypromote
+1

+54
Springheelmac replied on 21 Mar 2014
So far nothing, but I'll try it again after rebooting and conducting some maintenance. Perhaps something's out of whack.
burypromote
Springheelmac had trouble on 05 Jan 2009
Ok, I've added several lists from 'iblocklist.com' and they all update fine. For some reason just the lists that PeerGuardian comes pre-installed with are not updating.
[Version 1.5b1]


1 Reply

burypromote

+54
Springheelmac replied on 04 Jul 2009
The blocklists all have been updating fine since about a week or two after the above comment with no problems whatsoever. Sorry for the late update. PeerGuardian works great at keeping known jerks off my system and out of my business. I highly recommend it.
burypromote
-1
Springheelmac had trouble on 05 Jan 2009
On or about 30 Dec 2008, Peer Guardian stopped updating its block lists. I uninstalled and reinstalled, and now my block lists are even more out of date. Could all the different block list sites be down at the same time? That doesn't seem probable, but I've never had this problem before.
[Version 1.5b1]



burypromote
Springheelmac had trouble on 05 Jan 2009
Maintidget 1.5 is not recording the date/time the last scripts were run for me. It just says, "Not yet run" for each script. I reverted to 1.4 and all is well. I'm using it on a 1.42 GHz PowerPC G4 eMac with 2 GB of RAM running OS 10.4.11.
[Version 1.5]



burypromote
+1
Springheelmac had trouble on 14 Dec 2008
Let me start by saying Transmission is the only torrent application I use. I've tried all the others and for one reason or another deleted each one in turn. (Vuse completely crippled my system with all of its extra BS.) That said, I've had problems with every version of Transmission since 1.22. I get fantastic upload 'seeding' speeds but terrible download speeds, if the torrents ever download at all. In addition I still get the infinite progress bar issue that stretches across the screen. I usually only get that now if I have Transmission set to open on login. I'd like to keep it that way since it's convenient. Quitting Transmission and opening it again usually fixes that problem, but not always. I try every version of Transmission for a few days, but I always end up uninstalling and going back to 1.22. Its a pain, as I have to re-attach the torrents I'm seeding. But once thats done, I see a dramatic increases in download speeds. With that said, I wouldn't trade Transmission for any other torrent app out there. 1.22 does everything I need it to do, and it does it well. I just hope I finally get a future version to work as well. I'm using a 1.42 GHz eMac with 2 gigs of RAM running OS 10.4.11
[Version 1.41b3]



burypromote
+1
Springheelmac had trouble on 18 Aug 2008
Ok, I've had a problem that has persisted through several versions. I kept hoping the latest version would fix it. Basically Transmission ignores me when I try to lower my upload rate. Now, I like to keep it at unlimited when I'm not browsing the web or using Vonage. I generally leave it on 24/7 because I donate my idle time through BOINC (available here at MacUpdate) and like to share files with Transmission. But when I use Vonage I need to lower the upload rate to conserve bandwidth and it isn't happening. What am I doing wrong? I've got a 1.42 GHz eMac running OS 10.5.4. Thanks in advance...
[Version 1.32]


3 Replies

burypromote
+1

+54
Springheelmac commented on 22 Aug 2008
Huh? I'm selecting from a drop-down menu. How again is it I'm supposed to specify between the two? Also, this wasn't a problem several versions ago, only recently.
burypromote
+1

+54
Springheelmac replied on 22 Aug 2008
The ones via the drop down menu in the lower left corner of the program when its displayed on the screen, located right next to the "Speed Limit" turtle icon. You select from pre-set values, and like I previously stated, these worked just worked fine until a few versions ago. The download or upload speed would adjust according. You can adjust your rate of transfer on the fly, which makes it very convenient if you need to suddenly raise or lower it. I like Transmission because it is very Mac-like and takes the work out of setting up torrents. I'll just do what I've been doing until the speed adjustment works properly - pausing my transfers when I really need to use the phone or surf some complex sites. But I appreciate your advice, if not your sarcasm. But thanks for making the problem sound a whole lot more complicated than it is.
burypromote
+1

+54
Springheelmac replied on 25 Aug 2008
Yeah, I've tried doing it both ways. I actually got it to work with the pull-down menu the other day, but more often than not it just prefers to max out. Luckily for me the stuff I have on continuous sharing isn't wanted by most and my upload rate doesn't stay that high anyway. It's just frustrating because it USED to work for me and I wouldn't have to pause my transfers. I'm thinking its gotta be interference on my end from some other app, but its not really causing me any grief. Thanks for the advice. I'll keep messing with it when I have time and I'll post the solution for others having that problem if I ever figure it out.
burypromote
Springheelmac had trouble on 08 Aug 2008
Ok, its probably something I'm doing, but here it goes...
I select the files to burn to DVD, select "Author as DVD" and "Burn to DVD". Files being worked on are saved at the "same destination as original file." When VisualHub is finished, the DVD works great and the temporary file that was being converted on the hard drive is no longer there. Problem is, the available space on my hard drive is still showing that file as there. I've tried everything to find the temporary file and trash it, to no avail. Every time I use Visualhub my hard drive is getting fuller and fuller, by the exact size of the files I convert. What am I doing wrong? Any help would be appreciated.
Other than that, I love Visualhub. It can't be beat for what it does. I add it to my essential video tools list, right next to "Perian" and "Flip4Mac".
[Version 1.34a]



burypromote
+1
Springheelmac had trouble on 03 Aug 2008
Absolutely the best torrent client out there. Gets past all those NAT problems I get with all the other torrent programs. I also like ability to use encrypted peers.
That being said, I'm having a problem that is 100% my fault. I recently had to wipe and reinstall OSX. When I attempted to reseed the torrents I had, Transmission did not recognize that I already had the programs they were connected to and wanted to re-download them when I opened the torrents. Is there a way to correct this without downloading everything again? I don't really want to create another torrent either, as that will make multiple copies of the same program available for download, which is a waste. Any advice would be appreciated.
[Version 1.22]



burypromote
+1
Springheelmac had trouble on 31 Jul 2008
Great program, but I ran into a problem. For reasons having nothing whatsoever to do with "Hide Folders" I had to wipe my internal drive and do a clean install of OSX. To my horror, upon re-installing "Hide Folders", the folder I had made invisible on my external hard drive can't be found. Even when I do a spotlight search I can't locate the invisible files (which I could even when the folder they were in was invisible before). Is there anyway to reverse this? I believe they are still on the drive, as the space available hasn't changed. Any help or suggestions would be appreciated.
[Version 2008]


1 Reply

burypromote
+1

+54
Springheelmac replied on 31 Jul 2008
Thanks!!! It worked great!!!
burypromote
Springheelmac had trouble on 07 May 2007
Oh yeah, sorry. I forgot to add that the problem I have occurs during "1:1 Copy Mode".
[Version rev271]



Displaying 1-10 of 55
1 2 3 4 5 6 >
Displaying 1-10 of 20
1 2 >
Please login or create a new
MacUpdate Member account
to use this feature


- -