Byron Shaheen
Downloads: 0
Posts: 11
Smile Score: 0
About Me
I am a Free member
Gender: Male


Visit Stats
Last Visit: 3 years ago
Member Since: 03 Aug 2007
Profile Views: 540

Byron Shaheen's Posts
Average Rating from Byron:

sort: smiles | time
burypromote
Saints1 commented on 03 Aug 2007
Is this ever going to be updated to work correctly with the new Santa Rosa MacBook Pro's?

Or does anyone know of another app that does work with the new MBPs?
[Version 1.0]


1 Reply

burypromote
Saints1 replied on 03 Aug 2007
Thanks for the info....

I actually use iStat for my temp stuff. What I was actually wanting is something that shows what speed my cores/processor is running.

Is there anything else that does that?
burypromote
Saints1 commented on 06 Apr 2007
You can see here that it does try to connect to judson.biz.

http://web.mac.com/bshaheen1/iWeb/Site/Library%206_files/Picture%201.jpg
[Version 1.0]


1 Reply

burypromote
Saints1 replied on 06 Apr 2007
If I deny the connection, the graph does not show (there is a ? where the graph supposed to be). I use Little Snitch to tell me when something tries to connect automatically.
burypromote
Saints1 commented on 06 Apr 2007
Although I really like the idea... why in the world is this calling home to judson.biz???? I understand the need to connect to a google server, but that should be it. I won't use this for that reason.
[Version 1.0]



burypromote
Saints1 commented on 27 Dec 2005
It does not work for me. Whenever I try to test the screesaver in System Prefs the screen goes black and my computer locks up. I have to force reboot to get it back.

If I set the screensaver as the active screensaver and then activate it using a hot corner then some other random screensaver comes up. I have not been able to get this screensaver to work or even test it in System Prefs.

I tried installing it for my user only and for all users on the computer and nothing did anything different.

Any ideas?
[Version 1.0]


1 Reply

burypromote
Saints1 replied on 27 Dec 2005
I am running OS X 10.4.3 on a PB G4 1.67GHz 15" and my graphics card is the ATI Mobility Radeon 9700.
burypromote
Saints1 commented on 12 Jun 2004
Works perfect for me. I have been running it for about 3 days now and absolutely no problems with Mail. I have had no crashes and the product works as described! Great job!

The one thing I would really like to see added to this little plugin is to be able to click on links in the window. There are links but you cannot click on it and go to that page. Other than that I like it a lot!
[Version 1.0rc3]



There are currently no troubleshooting comments by this member.

Displaying 1-5 of 5
Please login or create a new
MacUpdate Member account
to use this feature


- -