Russ Crum
Downloads: 32
Posts: 5
Smile Score: -3
About Me
I am a Free member


Visit Stats
Last Visit: Today
Member Since: 13 Oct 2010
Profile Views: 1,617

Russ Crum's Posts
Average Rating from Russ:

sort: smiles | time
burypromote
-1
Rruss commented on 17 Oct 2010
I downloaded the development version of ClipMenu. That version does not freeze up my keyboard like version 0.4.3. However, every time I have preferences open and close the pref window, ClipMenu quits!
[Version 0.4.3]



burypromote
Rruss commented on 13 Oct 2010
I have tried ClipMenu 0.4.3 but have encountered a repeatable problem. ClipMenu works fine for awhile, then suddenly my keyboard characters are totally unresponsive. The mouse still works, which is plugged into the keyboard, and the navigation keys work. The issue seems to be related to using Spaces. Everything is fine then when I switch to another workspace, the small graphic that temporarily pops up on the screen will just stay there rather than going away. When that happens, I find that no characters typed on my keyboard will show up in an application. Quitting ClipMenu will not fix the problem. The only solution I have found is to log out and log back into my account. I have been using Jumpcut for some time with no problems. The only change in my system is whether or not I have ClipMenu loaded.

My system is iMac 2.4 Ghz Core 2 Duo, 4 GB RAM, OS 10.6.4.
[Version 0.4.3]



burypromote
Rruss had trouble on 12 Dec 2010
As of version 9, I cannot scan to print. The scan if fine but only outputs a blank page to either the printer of Preview. This is with the 32 bit version. I cannot scan with the 64 bit version because apparently the latest driver from Canon is not 64 bit (CanoScan 8600F). I discovered that I could load a previous scan into the 64 bit version and it will print just fine.

I email Ed Hamrick these details. He replied that there is a different print library used between the two versions. However, I have not heard anything further from him and the problem still persists.

Anyone else having this problem? Any suggestions?
[Version 9.0.06]



Displaying 1-2 of 2
Displaying 1-1 of 1
Please login or create a new
MacUpdate Member account
to use this feature


- -