Roger Katz
Downloads: 169
Posts: 125
Smile Score: +38
About Me
I am a MacUpdate Desktop user
Gender: Male


Visit Stats
Last Visit: Today
Member Since: 21 Jun 2012
Profile Views: 2,621

Roger Katz's Posts
Average Rating from Roger:
(14)

sort: smiles | time
burypromote
RogerKatz commented on 10 Apr 2014
The current version is 10.5.29, not the 10.4 listed by MacUpdate.
[Version 10.4]



burypromote
RogerKatz commented on 31 Mar 2014
It "Unexpectedly Quits", upon trying to open under SnowLeopard.
[Version 1.1.6]



burypromote
RogerKatz commented on 29 Mar 2014
VirusBarrier warned me that it was Malware, and repaired it by deleting it.
[Version 5.5]



burypromote
+1
RogerKatz commented on 27 Mar 2014
The current version is 11.2.433, not 11.1.263
[Version 11.1.263]



burypromote
RogerKatz commented on 19 Mar 2014
MacUpdate says version 3.0 is for Mavericks, but the developer's website says it is OK for Lion or newer.
[Version 3.0]


1 Reply

burypromote

+38
RogerKatz replied on 19 Mar 2014
I sucessfully opened it on my MacBook Pro, early 2011, 17" with Mountain Lion.
burypromote
RogerKatz commented on 10 Mar 2014
MacUpdate's description says DeltaWalker Oro requires Lion or later - BUT the Developers website says DeltaWalker runs on Mac OS X 10.9 (Mavericks), 10.8 (Mountain Lion), 10.7 (Lion), 10.6 (Snow Leopard), 10.5 (Leopard), both 64 and 32-bit, as well as 10.4.6 or newer (Tiger). I downloaded v2.0.1 Oro, and it works fine on Snow Leopard.
[Version 2.0.1]



burypromote
RogerKatz commented on 24 Feb 2014
The download is actually version 4.3.1, not 4.3
[Version 4.3]



burypromote
RogerKatz commented on 13 Feb 2014
MacUpdate gives the minimum requirement as Lion, whereas the developers website gives it as Snow Leopard.
[Version 2.8.0]


1 Reply

burypromote

+38
RogerKatz replied on 13 Feb 2014
The same is true for version 2.8.1
burypromote
RogerKatz commented on 13 Feb 2014
MacUpdate lists PDFpenPro's version 5.9.5 for Snow Leopard's "related link", but the developer lists 5.9.9 as its current version for Snow Leopard.
[Version 6.1.4]



burypromote
RogerKatz commented on 11 Feb 2014
MacUpdate gives the current version as 1.0.3, BUT version 1.1 is available (today) via the Mac App Store $2 Tuesday promotion
[Version 1.0.3]



burypromote
RogerKatz had trouble on 26 Nov 2013
The 64-bit version of DeltaWalker Oro crashes on Snow Leopard. The 32-bit version works fine for me on Snow Leopard. I understand, via a prompt and timely response from the developer, that there has been a very newly discovered incompatibility for DeltaWalker's 64-bit version with MacOS Snow Leopard - and they are working on a fix for that. All is OK for MacOS X 10.7.3 and later.
[Version 1.9.9.6]



burypromote
-1
RogerKatz had trouble on 12 Jun 2010
Despite MacUpdate's info -Adobe Flash Player 10.1.53.64 is NOT supported by Leopard. It requires Snow Leopard.
[Version 10.1.53.64]


1 Reply

burypromote
+2

+38
RogerKatz replied on 12 Jun 2010
Problem solved - despite the problem that the FIRST time I downloaded Adobe Flash Player Installer 10.1.53.64 - so I downloaded it a second time. The first time I installed it the Installer had Alerted me that it was not compatible with my MacOS (i.e., 10.5.8) - and it showed the icon that it would not install with Leopard. I tried again, and downloaded it from Adobe's download site's submenu for compatibility with "MacOS 10.4 to 10.6", and it installed fine.
burypromote
+1
RogerKatz had trouble on 16 Nov 2008
I had the same experience with my MacBook Pro and MacOS 10.5.5 and Concierge. By the way, when Safari 3.2 crashed, I got an Alert (which automatically generated a Report to Apple)) that the crash "may have been caused by Concierge".
[Version 3.2]


1 Reply

burypromote
+1

+38
RogerKatz replied on 16 Nov 2008
I meant to say that I had the same crashes that Jazzyguy reported below.
burypromote
-1
RogerKatz had trouble on 16 Oct 2008
I get an Alert that says
"An error occurred attempting to expand jalada_language_alchemist.dmg.zip
The archive may be damaged (Error #17537"

I get the same error from files I downloaded the jalada site as well as from the MacUpdate site.

I tried it four times, and get the same thing. I am using a MacBook Pro with MacOS 10.5.5
[Version 2.6]



burypromote
RogerKatz had trouble on 07 Apr 2008
This program seemed to work nicely after I enabled SNMP for my MacBook Pro with MacOS 10.5.2, BUT doing so messed up the ability of my new Airport Extreme to use the printer connected to it. I was able to successfully get the printer to work after turning off the SNMP.
[Version 1.3]



Displaying 1-10 of 75
1 2 3 4 5 6 7 8 >
Displaying 1-5 of 5
Please login or create a new
MacUpdate Member account
to use this feature


- -