Pyregelys
Downloads: 0
Posts: 9
Smile Score: 0
About Me
I am a Free member
Gender: Male
Age: 18-25


Visit Stats
Last Visit: 166 days ago
Member Since: 28 Jan 2011
Profile Views: 404

Website
http://openraid.eu/p/pyre
Pyregelys's Posts
Average Rating from Pyregelys:
(3)

sort: smiles | time
burypromote

Pyregelys reviewed on 05 Feb 2011
You really should add some more languages in there! I think many people would enjoy it :D

But otherwise, this is a great app!
[Version 1.0]



burypromote

Pyregelys reviewed on 31 Jan 2011
Hello again Jeremy!
I don't have any problems this time, just a... wondering, I guess.

You see, I want to make my server public, so my friend can play on it. But, I don't want to use DynDNS, since that costs money.

So I thought I'd use Hamachi, but do you know if that works out? Do I need to change something extra?

Thanks for reply! :)
[Version 6.2.1b]


1 Reply

burypromote
Pyregelys replied on 01 Feb 2011
Btw Jeremy, you should put in TrinityCore as one of the cores, and not just ArcEmu. Because your guide on your site (http://www.jeremymeile.ch/jeremymeile.ch/Get_Trinity.html)
is pretty outdated. Trinity has changed their revlogs and stuff to another site. And besides, it's pretty hard to understand your moves on your guide. No offense ^^

Just thought you should know! :)
burypromote

Pyregelys reviewed on 29 Jan 2011
Hi Jeremy,
I did as you said about the terminal, and it's not working for me do download either WhyDB or IFDB.

I have the same problem as many, many people, with the briefly showing box, and then nothing downloads.

Further advises please :)
[Version 6.2.1b]


5 Replies

burypromote
Pyregelys replied on 29 Jan 2011
Yes! Thank you so much Jeremy! It's working now! :)
burypromote
Pyregelys replied on 29 Jan 2011
I think I spoke to fast... Now when I'm starting my server, nothing happens. I come to the "Server Status", "World" and "Logon" tabs, and they are all empty, with nothing loading.
Also, the blue dots down at the bottom is only showing for MySQL. So that means that only MySQL is running. How do I make the world and logon to run?

Thanks!
burypromote
Pyregelys replied on 30 Jan 2011
I tried to do what you suggested, and this came up in Terminal:


cd /Applications/eMux.app/Contents/Resources/arcemu/arcemu/bin ; ./arcemu-logonserver
-bash: ./arcemu-logonserver: Bad CPU type in executable
tobias-svenblads-imac:bin Tobias$ cd /Applications/eMux.app/Contents/Resources/arcemu/arcemu/bin ; ./arcemu-world
-bash: ./arcemu-world: Bad CPU type in executable


Also, they didn't start in eMux.
Any more suggestions? :)
burypromote
Pyregelys replied on 31 Jan 2011
Still no luck Jeremy.
I redownloaded ArcEmu from eMux and I tried to start the server from Terminal and eMux, but non of them worked.

Terminal said the same thing as before "Bad CPU type in executable"
burypromote
Pyregelys replied on 31 Jan 2011
Thank you Jeremy! I got it working perfectly now! :D
I didn't even have to go to the Terminal, haha.

Thank you so much!
There are currently no troubleshooting comments by this member.

Displaying 1-3 of 3
Please login or create a new
MacUpdate Member account
to use this feature


- -