Kunio Mitsuma
Downloads: 0
Posts: 2
Smile Score: +1
About Me
I am a Free member


Visit Stats
Last Visit: 1 years ago
Member Since: 23 Sep 2012
Profile Views: 170

Kunio Mitsuma's Posts
Average Rating from Kunio:
(1)

sort: smiles | time
burypromote
+1

Profinite reviewed on 23 Sep 2012
I am running Mail 5.3 (1283) on OS 10.7.5.
All of a sudden, upon launch I get the incompatibility warning that SmartWrapMailAppPlugin does NOT work with Mail 5.3.
Are other people getting the same error message?
[Version 2.9.0]



There are currently no troubleshooting comments by this member.

Displaying 1-1 of 1
Please login or create a new
MacUpdate Member account
to use this feature


- -