Mtcobra
Downloads: 21
Posts: 148
Smile Score: +30
About Me
I am a MacUpdate Desktop user
Gender: Male
65+ and still learning. Gone from TI994A to Amiga to PC clone to iMac to Intel iMac OS 10.6.8(SnowLeopard). Never content to status quo, and expert at making mistakes... ONCE!

Visit Stats
Last Visit: Today
Member Since: 01 Sep 2012
Profile Views: 4,321

Mtcobra's Posts
Average Rating from Mtcobra:
(16)

sort: smiles | time
burypromote
Mtcobra commented on 09 Mar 2014
When I check the internal “Check for Updates” function on my Houdahspot, it reports that I am up-to-date with the latest version, 3.8.4.

Either I'm up to date, or I'm not. I’ll wait until the app tells me to update, because my copy is registered, and I don't want to risk over-writing that with a direct download.

Am I missing something?
mTC
[Version 3.8.5]


1 Reply

burypromote

+30
Mtcobra replied on 10 Mar 2014
Houdahspot's internal update function is now working. Disregard previous message.
burypromote
+2
Mtcobra commented on 02 Dec 2013
Frequent updates, all with the exact same description of what's been updated. Only the number (of the current version) changes.
[Version 5.2.7]



burypromote

Mtcobra reviewed on 08 Jul 2013
I seldom play these type of games, and as a result, am not very good at them. This game has three levels, basically your easy, medium, and hard. I just finished about 3 or so hours having fun actually getting somewhere in the story. I stopped when it was announced I was at Chapter 2. It was really fun, has excellent graphics, sound and music, and does not frustrate me. Obviously I chose EASY. Long time since I've played a game that I enjoyed. I'll tackle Chapter 2 very soon. -MTC
[Version 1.0]



burypromote
Mtcobra commented on 25 Mar 2013
Here the minimum requirements are stated as being: Intel/PPC, OS X 10.4 or later.

However on the included “ReadMe” file, the minimum requirements are OS X 10.7 or above.

I aborted the instillation. (OS X 10.6.8)
[Version 1.4]



burypromote
+2
Mtcobra commented on 14 Mar 2013
Is there a reason that (my) Alfred 1.3.3 does not indicate the new Alfred 2.0 when it Checks for Updates? Claims I have the latest version.

(OS X 10.6.8)
[Version 2.0]



burypromote
Mtcobra commented on 15 Feb 2013
Today was notified by the app that a new version was available. After installing, I can no longer click on the blue quote balloon to see comments to people's initial postings. When I do, the original post moves to the top and greys out, and no comments are displayed.
[Version 1.5.3]



burypromote

Mtcobra reviewed on 01 Dec 2012
Has a few quirks, but they are easily overcome (See Troubleshooting). Useful and fun. Especially glad it has the REMOVE function.
[Version 1.0]



burypromote
+1
Mtcobra commented on 25 Nov 2012
Whats new in this version:
Video Capture feature was moved to the release state.
New noticeable button for Video Capture feature.
Added dock notifications for downloading videos.
Fixed bug with poor MP3 audio quality.
Improved stability and downloading speed.
[Version 4.7.5]


1 Reply

burypromote

+30
Mtcobra replied on 25 Nov 2012
The wording is exactly the same as that noted in September. FWIW.
burypromote
Mtcobra commented on 16 Sep 2012
Changes in version 1.6.1:

FIX: Improved Application stability on Mac OS X 10.8 Mountain Lion.
FIX: Fluid App Icon creation now works on MacBook Pro with Retina screen.
[Version 1.6.1]



burypromote
Mtcobra commented on 12 Sep 2012
The requirements listed above indicate that Mac OS X 10.6.8 or later is required.

I'm running iTunes on my SL 10.6.8 and a check for updates reveals this message:
“This version of iTunes (10.6.3) is the current version.“

So what's the story? Usually when the program I'm running does not acknowledge an upgrade it's due to the fact that I'm still using Snow Leopard.
[Version 10.7]



burypromote
Mtcobra had trouble on 09 May 2013
After upgrading to V.3.0 via the App Store, UniSudoku would not display any games. I could not open or create any games. It just sat there. I went into the time machine and brought back V.2.0 which has worked perfectly. (Mac OS X 10.6.8 2.33 GHz Intel Core 2 Duo 4 GB 667 MHz DDR2 SDRAM) P.S.: I sent an email to the developer regarding this problem.
[Version 3.0]



burypromote
Mtcobra had trouble on 01 Dec 2012
My experiences: Will not plaster a folder if that folder is empty. Put something in it, and it becomes plastered.

Will not plaster a folder if there is another FOLDER within it. Remove that interior folder and the main folder will plaster. You can then return the moved folder to its original place. Inconvenient, but that's all.

These minor things don't bother me, and they are probably fixable in a future update. Thanks to the developer for a useful way to make a boring Finder a bit more colorful.

BTW: All of my trials were done using Path Finder, not Finder. Don't know if that makes a difference or not. -MTC
[Version 1.0]



burypromote
Mtcobra had trouble on 23 Nov 2012
Downloaded. Replaced existing. Launched, and nothing happens. Deleted the preferences file as instructed. Relaunched, and nothing happens. OS X 10.6.8 Intel.
[Version 1.6.0]


2 Replies

burypromote

+30
Mtcobra replied on 23 Nov 2012
Follow-up: Restored (from Time Machine) earlier version and deleted preference file. Now back where I was: Program works —no map. I'll wait for the next revision. Good program. Worth the wait!
burypromote

+30
Mtcobra replied on 25 Nov 2012
Follow-up to Follow-up: All issues solved with version 1.6.1. My thanks to the developer. All is well once again, including the map!
-MTC
burypromote
Mtcobra had trouble on 25 Sep 2012
I notice that there is no icon with this version. A blank spot on the dock — that's OmniGrowl. The invisible spot works, however. Even on the MU listing, it's missing.
[Version 4.5]



burypromote
Mtcobra had trouble on 01 Aug 2012
Downloading from the link above will give you the May 16th's 0.9.5.3 version (old), NOT 0.9.5.4. (August 1, 2012)
[Version 0.9.5.4]



burypromote
Mtcobra had trouble on 15 Jun 2010
Let's hope all your correspondence on MAIL is caught up before you install this. Many cool mail add-on's suddenly cease to work, and you're told to contact the vendor's of them to fix their problem. In my case: Rocketbox, Letter Opener, Letterbox, DockStar, WideMail, and Herald.

Also I've lost the most important “column” in MAIL: Subject

Where did it go?

Maybe everything will sort itself out later, but for now, it's back to a lot of work to restore the simple life I had before this upgrade.
[Version 10.6.4]


1 Reply

burypromote

+30
Mtcobra replied on 15 Jun 2010
So far, Letter Opener and Herald have responded with updates to deal with this. Keep ‘em coming! (and THANKS!)
burypromote
Mtcobra had trouble on 27 Mar 2010
Strange.

Whenever possible, I prefer to install updates from within the program. When an upgrade is announced, I'll open the program and use it's internal CHECK FOR UPDATES function.

I did that today with DVD Hunter. The update was discovered, displayed, and it asked if I wanted to install it.

It promptly displayed an error box stating: Update error! The update is improperly signed. The only option displayed was -- Cancel Update.

Now what do I do? I could replace the program with this 'update' but not sure. I do not know what an improper signature is/means.
[Version 1.0]


1 Reply

burypromote

+30
Mtcobra replied on 27 Mar 2010
I did visit the developer's site and posted the above message to his feedback.
burypromote
Mtcobra had trouble on 09 Mar 2010
This upgrade appears to be for PPC only. It hangs on the “searching for programs to update” part, and requires a force quit on my Intel iMac.
[Version 11.5.8]


2 Replies

burypromote

+30
Mtcobra replied on 09 Mar 2010
Not so. I've had Microsoft Office 2004 on my Intel iMac for many years, and all of the previous upgrades have posted properly. This is the first that has failed. Although I have this suite of programs, I generally prefer to use the iWork programs. It is convenient, however, to have these when email attachments require them. The only part of Office 2004 I don't use is Entourage - it seems to cause more problems than it's worth.
burypromote

+30
Mtcobra replied on 09 Mar 2010
You're right! I forgot all about Rosetta. Then I wonder why this upgrade won't? Thanks for keeping me straight! -MTC
burypromote
-1
Mtcobra had trouble on 26 Feb 2010
Is it just me, or are there any others who cannot get iTunes 9.0.3? I bring up iTunes, and it tells me there is a new version (9.0.3) and would I like to download it? I click on *download* and Software Update runs, telling me there are updates for my computer. It runs, then announces that everything is up-to-date. I go here and download 9.0.3. But every time I click on *About iTunes* it reports I'm using Version 9 (but the scroll bit still says 9.0.2).

Any ideas of what's preventing me to get 9.0.3, or is 9.0.3 just mis-labeled as 9.0.2?
[Version 9.0.3]



burypromote
Mtcobra had trouble on 22 Feb 2010
Interesting, and a fun game, but the dmg will refuse to be deleted. You have a devil of a time getting rid of this beast. I paid for the game, but will no longer have anything to do with it. Putting it in the trash works, but then you can't empty the trash! I don't know what it is about this game, but I'm no longer going to play it.
[Version 1.0]



Displaying 1-10 of 79
1 2 3 4 5 6 7 8 >
Displaying 1-10 of 19
1 2 >
Please login or create a new
MacUpdate Member account
to use this feature


- -