Moog Modular
Downloads: 25
Posts: 69
Smile Score: +14
About Me
I am a Free member
Gender: Male


Visit Stats
Last Visit: Today
Member Since: 05 Feb 2008
Profile Views: 2,750

Moog Modular's Posts
Average Rating from Moog Modular:
(27)

sort: smiles | time
burypromote

Moog Modular reviewed on 02 Mar 2014
Current download URL is:
http://zachpoff.com/site2/wp-content/uploads/software/Video_Trigger_2013-03-28.dmg

Intel only. No PPC
[Version 2009-01-10]



burypromote

Moog Modular reviewed on 19 Dec 2013
Just tried this old program after updating my Imac to OSX 10.6.8.
Worked great! No probs.
[Version 0.4.7]



burypromote

Moog Modular reviewed on 05 Dec 2013
Just a note that the download link is now providing version 2.6.3, not 2.6.2.
[Version 2.6.2]



burypromote
+1

Moog Modular reviewed on 18 Nov 2013
I've procrastinated upgrading my OS, so can't use this version. ;-)
[Version 1.6.9]



burypromote
+1

Moog Modular reviewed on 20 Sep 2013
Small question, observation.
Lately my VB isn't loading.
Says there's not enough memory, but the only thing I've done is ADD more ram to the machine. Regardless, when I hit "Update" it points me to 4.2.18, but I'm running OS10.5.8 and VB 4.2.18 indicates OS10.6 minimum. So I don't know if I should update or if they just haven't a very good update routine. 2 cents here anyway. Love the program (when it's working.)
[Version 4.2.18]


1 Reply

burypromote
+2

+14
Moog Modular replied on 25 Sep 2013
Just a follow up. I was able to download and install VB 4.2.26 and it fixed the problem.
So I still don't know quite when it became 10.6 only (or if it did at all), but this helped fix my particular problem.
burypromote
+1

Moog Modular reviewed on 28 Jul 2013
This app appears to no longer work with YouTube. Even if I wait or click thru the adverts, it will download only a blank video.
Still works with some sources, but not many or most YouTube vids.
[Version 3.9.5]



burypromote

Moog Modular reviewed on 22 Apr 2013
It says above that it is now a 64 bit application, but the FAQ and requirements say "any Intel Mac" and "10.5 and up."
I was running 2.2.2 and updated to 2.4.
Nothing worked. No change to fan speed and had to enter my password for every change I made, including ones I had already tried.
Replaced it back with 2.2.2 and things are running properly again.
Running 2010 32 bit Intel Imac with 10.5.8
[Version 2.4]



burypromote

Moog Modular reviewed on 04 Dec 2012
A good program, but I wish it had several features: URL paste in capability, batch inputs, pause buttons, parsing of URLs that have no http://www prefix or an https prefix, automatic (unprompted) downloads, ability to save partial downloads or queues if the program is quit and estimated download times per file.
With only drag and drop, one must first copy an embedded video's URL, paste that in somewhere like a text editor and then drag and drop it Videobox.
Then you must wait until it adds the video to the queue before you go through this all again for the next video.
So it's a bit of pain, but usually works.
[Version 3.9.5]



burypromote
-2

Moog Modular reviewed on 16 May 2012
Download link brought in version 2.30, but when ran said it was incompatible. I'm on a 10.5.8 PPC/Intel Imac.
Even tried it in 32 bit mode.
No go.
Knowing Limeware, it's probably a great app, but it wouldn't run for me. :(
[Version 2.30]



burypromote

Moog Modular reviewed on 06 Apr 2012
Tried to download, but receive the following message "Not Found
The requested object does not exist on this server. The link you followed is either outdated, inaccurate, or the server has been instructed not to let you have it. Please inform the site administrator of the referring page."
[Version 4.1.12]



burypromote
Moog Modular had trouble on 30 Sep 2012
Installation failed as it said it was missing some files.
Didn't say which ones and not sure if this is related to the Occlusion Query issue.
Running 10.5.8 on Intel Imac 2010
I did look at Unity's (amazing) forums, but didn't find this exact problem described.
[Version 3.5.6f4]



burypromote
Moog Modular had trouble on 09 Jan 2011
Thanks to the developers for their previous replies. :)
Unfortunately, this installer doesn't work for me. Specifically it says "Install Failed. The following install step failed: run preinstall script for Cenon 3.9.3. Contact the manufacturer for assistance."

Hope this gets repaired. The Osmond import fixes are anxiously anticipated. Thank you!
[Version 3.9.3]



burypromote
Moog Modular had trouble on 25 Aug 2010
Consistently crashes upon launch.
Intel Imac OS 10.5.8
[Version 2.0.10]



burypromote
Moog Modular had trouble on 18 Feb 2010
I'm a registered (paid) user of Mira and have version 1.25 installed.
I tried installing version 1.3.4 and it goes through the installation process fine, but when I go to the Mira preference pane, it still says version 1.25. Any ideas what's up? I'm running OS X version 10.5.8 on an Intel Imac.
[Version 1.3.4]


2 Replies

burypromote

+14
Moog Modular replied on 28 Feb 2010
I just tried installing the beta version.
No go. Mine is still at 1.25.
I'd trash all the prefs and start out fresh, but fear I'll lose my licensing.
I guess I'll write you folks.
burypromote

+14
Moog Modular commented on 02 Mar 2010
Update-
Uninstalling it via the pref pane wouldn't work either, but I was able to trash every Mira file I could find.
This got me to 1.34, but as an unregistered user.
I replaced the prefs files with my old ones and now all is well and I'm running 1.34 registered.
So that's my happy ending. :)
burypromote
Moog modular had trouble on 05 Feb 2008
Ever since updating to Leopard some months ago I've experienced a problem whereas clicking on the desktop (to switch to the Finder) didn't work.
I was blaming Leopard for this because even if I was in another app such as Preview, it will still not responsive to Finder switching.
But today I've not run Firefox and the problem has disappeared.
Apparently Firefox was the culprit.
[Version 2.0.0.11]



Displaying 1-10 of 45
1 2 3 4 5 >
Displaying 1-5 of 5
Please login or create a new
MacUpdate Member account
to use this feature


- -