Macmenno
Posts: 7
Smile Score: +2
About Me
I am a MacUpdate Desktop user
Gender: Male


Visit Stats
Member Since: 06 May 2012
Profile Views: 819

Macmenno's Posts
Average Rating from Macmenno:
(1)

sort: smiles | time
burypromote
Macmenno commented on 13 Jul 2012
It should have been mentioned that version 1.5 is a paid ($24) upgrade.
[Version 1.5.0]


1 Reply

burypromote
+1

+2
Macmenno replied on 14 Jul 2012
I guess, only registered users received that information.
On june 25, I received an email from the developer with an upgrade offer:

Quote:

Proview 1.5 adds significant new features, whilst improving interactivity; functionality which required dialog boxes is now live and interactive.

Adding text is now completely interactive with the new text inspector
Merge and reorder pages within and between documents by drag and drop
Unicode now supported throughout
PDF manipulation almost twice as fast
Edit page labels
Supports OS X Lion and Snow Leopard
Handles malformed files better
More that 50 other changes and improvements
Upgrade now for just $24 / €19 / £15 (Ends 30th July 2012)

/quote

The mail also contains a (personalized?) link to the upgrade page.

So, after almost 2 years without updates/bug fixes, the version number jumps from 1.2 to 1.5 and is a paid upgrade.
burypromote
+1

Macmenno reviewed on 19 Feb 2012
I got this app as part of a bundle and did not pay full price.
Jaksta does reasonable well for me, although, as mentioned by others, it often downloads twice and mixes up names. What I really hate about the app is connecting to Applian on every start to check the activation code. That should only be necessary once.
Googleish behaviour, I would call this.

When the dev(s) fix the bugs and change the activation method, I might reconsider my rating.
In the meantime I am looking for a good replacement.
[Version 1.2.2]



burypromote
Macmenno commented on 19 Aug 2008
The application unfortunately does not work at all on my system (iMac 7,1) running Mac OS X 10.5.4.
Instead, on several files I tried, it returns the error: "the compressed ZLIB is wrong or incomplete"
Does anyone have an idea what is wrong?
[Version 1.1]



burypromote
Macmenno had trouble on 20 Jul 2011
Unfortunately, CosmoPod is not compatible with Lion.
Since it's not updated for over a year, it looks like it is abandoned.
That's a shame, because it was (is) the best of it's kind IMO.
No sign of a possible new version on the devs web site.
[Version 4.5.1]


1 Reply

burypromote

+2
Macmenno replied on 21 Jul 2011
So Safari 5.1 is the culprit. I could not tell since the problem occurred after installing Lion (which also installed Safari 5.1).
Glad to hear a fix is coming.

TIA
burypromote
Macmenno had trouble on 28 Feb 2009
Version 1.2 seems to have corrected the "ZLIB-error".
The same files that generated that error with version 1.1, now just are converted fine without problems.
[Version 1.2]



Displaying 1-3 of 3
Displaying 1-2 of 2
Please login or create a new
MacUpdate Member account
to use this feature


- -