Jh2010
Posts: 2
Smile Score: 0
About Me
I am a Free member


Visit Stats
Member Since: 12 Sep 2010
Profile Views: 25

Jh2010's Posts
Average Rating from Jh2010:

sort: smiles | time
burypromote
Jh2010 commented on 23 Nov 2013
To the developer,

Thanks for supporting the mac platform.
Your software has worked without any issues for me.

I have a few comments:
1 - I just paid to upgrade to CS2
2 - Logged in with the temp password you sent and changed my password - I appreciate the email letting me know that the account password has changed but the new password was sent as well. I guess there are two ways to look at this, if someone hacked my account at least I know what the new password is (but in that case they probably would change the email address as well, in which case I would not receive the email with the password change[Yes/No?]). My way of looking at it is you just sent my password in the clear... not something that I'm sure a lot of us would want.
3. While I am logged into my account at the store address https://store.writeitstudios.com/store2/
if I click on the support link http://www.writeitstudios.com/support.html it come up as 404 Not found.
4. 3. While I am logged into my account at the store address https://store.writeitstudios.com/store2/
if I click on the contact link http://www.writeitstudios.com/contact.php it come up as 404 Not found.
5. I cannot login to the support site with the same account info that successfully logs me into the store... it displays (in a big red bar) "Couldn't log you in as "myemailaddress"
http://support.writeitstudios.com/login?to=%2F
6. My new login info, through the app, successfully updated/registered CS2 and the definitions list.

Hope this helps.

All the Best
[Version 2.0.1]


1 Reply

burypromote
Jh2010 replied on 12 Dec 2013
WriteIt! Studios,

Thanks for responding. Well it has been a few weeks and I still can't login to the support site to log a problem... I sent you an email yesterday to support@writeitstudios.com. Not sure if you got it. I have an issue when I try to run tasks it say "you don't have permission." I'm logged in as admin.

Anyways thanks again for the the sorry to post here but it seems like you site is still having issues.

All the Best
There are currently no troubleshooting comments by this member.

Displaying 1-1 of 1
Please login or create a new
MacUpdate Member account
to use this feature


- -