Tyler Willmon
Downloads: 0
Posts: 10
Smile Score: 0
About Me
I am a Free member
Gender: Male


Visit Stats
Last Visit: 7 years ago
Member Since: 14 May 2007
Profile Views: 851

Tyler Willmon's Posts
Average Rating from Tyler:

sort: smiles | time
burypromote
InigoMontoya commented on 20 Jul 2007
i agree with Jeff's 8 month old comment. handy, but not that spiffy.
[Version 2.0.10]



burypromote
InigoMontoya commented on 30 Apr 2007
I just want to say how quick, and friendly the developer was in helping me find the solution as to why I couldn't get tabstop to work properly. Which, in the end, was due to my neglect for observation. Thanks developer.
[Version 1.1.6]



burypromote
InigoMontoya had trouble on 27 Jun 2007
My demo time is up and I'm trying to delete Flvr, but it won't let me delete the bundle. What do I do?
[Version 1.0]


1 Reply

burypromote
InigoMontoya commented on 18 Jul 2007
i got it to delete, but thanks for the 3 week reply.
burypromote
InigoMontoya had trouble on 29 Apr 2007
I tried deleting the old version of this, you know, the one with the attractive '!', but after I downloaded the new version it is still showing the exclaimation point instead of the green hand. Why? anyone? thanks...
[Version 1.1.6]


5 Replies

burypromote
InigoMontoya commented on 29 Apr 2007
ok, i deleted what i could find, redownloaded tabstop, quit safari, and restarted it. now it is not doing anything. do you think it might be b/c i don't have safari 2? hmm. share your thoughts, if i can't get it too work its not the end of the world. but i do find it handy.
burypromote
InigoMontoya commented on 29 Apr 2007
Hmmm. Maybe i do have safari 2. I looked it up and it says the version is 2.0.4. I'm using OS X tiger.
burypromote
InigoMontoya commented on 30 Apr 2007
yeah, i'm not sure where the console log is. i typed console log into the spotlight search and didn't see safari tabstop loaded anywhere. let me know. again...
burypromote
InigoMontoya commented on 30 Apr 2007
I opened up console and restarted safari, but nothing popped up on the list. I tried reloading it, but that did nothing. This was at about 11:30, and the lastest time it shows is 9:30 today. I do see the tabstop loaded thing, but that was several days ago.
burypromote
InigoMontoya commented on 30 Apr 2007
Ok, I see what I was doing wrong now. I was only installing SIMBL, and not tabstop. I didn't open the english folder to see what was in there. So, now it is working. I still don't see SIMBL in the application support folder, but maybe that doesn't matter. Thanks for all of the help. Cheers.
Displaying 1-2 of 2
Displaying 1-2 of 2
Please login or create a new
MacUpdate Member account
to use this feature


- -