Hofman
Downloads: 0
Posts: 44
Smile Score: +28
About Me
I am a Free member


Visit Stats
Last Visit: 1 years ago
Member Since: 23 Jun 2008
Profile Views: 1,958

Hofman's Posts
Average Rating from Hofman:

sort: smiles | time
burypromote
-8
Hofman commented on 27 May 2011
Please use a reasonable name for the app, just Sage.app. Version and platform information does not belong in the app's name. This belongs in the info plist and web site, and perhaps the disk image name. Moreover, that information is even a lie, as there only is a 32-bit binary, it's not 64-bit.
[Version 4.7]



burypromote
+1
Hofman commented on 25 Jan 2011
Macupdate is doing it again. This release in not yet officially posted by Mozilla, which means this is a preview. This is NOT the final beta. So I say this again: Macupdate, wait until the beta is officially released!
[Version 4.0b10]


1 Reply

burypromote
-4

+28
Hofman replied on 25 Jan 2011
I was not and am not wrong. And about a hour is not 3 secs. Also the fact that it now is released and is the same says nothing. Mozilla posts the previews a couple of hours before the actual release, for testing purposes. If the final beta always would be the same as the preview there wouldn't be a point testing it beforehand. It's only guaranteed to be the final beta when it is released, I simply say: wait till you know this.
burypromote
+3
Hofman commented on 14 Jan 2011
Beware, this is just a CANDIDATE for a beta. The actual 4.0b9 beta has not yet been released by Mozilla, they're still in the testing phase.

MacUpdate, why is this listed?
[Version 4.0b9]


2 Replies

burypromote

+28
Hofman replied on 14 Jan 2011
Mozilla has told me personally that the final beta was not released AFTER I downloaded it from here. Who am I to believe? Even if this is the final beta, Macupdate should ALWAYS wait until it is confirmed.
burypromote

+28
Hofman replied on 15 Jan 2011
This is still not the final beta, which is now available on the Mozilla website. Morover, this is the South African localization (en_ZA) of the preview of the beta, which I would think hardly qualifies for a standard language.
burypromote
Hofman tipped on 26 Nov 2010
My guess is that you are running Mac OSX 10.5.8? Download this version again, or use the built-in updater, then this will be fixed.
[Version 1.3.10]



burypromote
-2
Hofman commented on 28 Sep 2010
Please don't set the Finder label on the app, that's rude. Let me choose what to set it to and not have to reset it every time I upgrade Onyx.
[Version 2.1.8]



burypromote
Hofman commented on 06 Jun 2008
The concept is really nice. But unfortunately the implementation is very buggy. There are some critical bugs, and it has a huge chance to lead to namespace clashes, due to its implementation of many categories on Cocoa objects. Due to the nature of this framework, as a simple drop-in utility, this is pretty serious. Moreover the localizations are missing.

Anyone should be aware this is a *beta* version. MU should have noted this, probably this version should not have been listed at all.

I strongly advice developers not to use this version. And if you do, be aware that you *must* fix its bugs and be very well aware of the namespace problems.
[Version 1.5b1]



burypromote
+1
Hofman had trouble on 07 Oct 2011
The update checker still does not find updates, even though it's in the beta channel.

I think the problem is with macupdate, which advertises these updates far too earlier, before they're officially tested and recognized. So please, list updates only when they have been cleared!
[Version 8.0]



burypromote
Hofman had trouble on 14 Jan 2011
Why can't FireFox find this update? I have 4.0b8, but checking for updates says I'm up to date.
[Version 4.0b9]


1 Reply

burypromote

+28
Hofman replied on 14 Jan 2011
Let me answer myself. Mozilla says it's not found because 4.0b9 has not been released yet, they're still going through QA of candidate builds. In other words, this links to a CANDIDATE for the beta release, not the beta release itself, as that's not yet available.

This begs the question to Macupdate: why is this CANDIDATE build listed?
burypromote
-1
Hofman had trouble on 24 Sep 2008
Why don't the Description and Requirement sections agree? One says it's for Intel and PPC, while the other says it's for Intel only. The fact is, the Description has it right. MU, please fix the Requirement.
[Version Update 2]



Displaying 1-7 of 7
Displaying 1-3 of 3
Please login or create a new
MacUpdate Member account
to use this feature


- -