Helmo Hass
Downloads: 16
Posts: 127
Smile Score: -23
About Me
I am a Free member
Gender: Male


Visit Stats
Last Visit: 6 days ago
Member Since: 15 Sep 2008
Profile Views: 2,854

Helmo Hass's Posts
Average Rating from Helmo:
(2)

sort: smiles | time
burypromote
Helmo Hass commented on 09 Mar 2014
I'm quite totally in the same mood as all other posters in here
But frankly one question still hangs in my mind

Since this GUI is not free while the FFMPEG binary is. why this developer Doesn't build its own version, since the free version lacks of many useful plugins that would made this a real application and not just the frontend for a free bynari?

just a guess
[Version 4.0.1]



burypromote
+1
Helmo Hass commented on 06 Mar 2014
it seems fine, only one thing that prevent me from buying it is that every time you download a file the plugin hangs whit the trust validator page, very annoying! so uninstalled and back to old fashion style
[Version 3.0]



burypromote
+1

Helmo Hass reviewed on 01 Mar 2014
I tried it and it seems very nice made and easy to use.

Only thing i missed was the ability to change also the Fonts colour which would be useful when making dark themes
I missed also since i have multiple computers the possibility to export my own themes in order to apply eventually on another machine without having to upload and re-download again

otherwise really good work Dev, keep it up and thanks
[Version 1.1.9]



burypromote
Helmo Hass commented on 29 May 2013
still no sign for mkv support... why is that?
[Version 6.1.1]


2 Replies

burypromote

-23
Helmo Hass replied on 30 May 2013
Well...
http://tinypic.com/view.php?pic=2vb68u1&s=5

i just wonder..
burypromote

-23
Helmo Hass replied on 31 May 2013
well thanks all for your help
its true that i didn't install perian since a long time due to some conflicts with others applications (FxFactory is one) and also didn't use VLC because i prefer playing movies with the blu-ray player

as per your advices after installing perian all seem fine
then thanks a lot everybody
burypromote
Helmo Hass commented on 09 May 2013
Unfortunately even if it seems a very nice and useful application
alike all the others similar, it does't have any support for mkv
which in my case makes this (and the others too, obviously) useless
[Version 1.1.6]



burypromote
-6
Helmo Hass commented on 27 Apr 2013
mmm this one refuses to launch :( on 10.8
start guessing if he found a girlfriend, lately he's very absent-minded :D
[Version 1.14.10]


2 Replies

burypromote

-23
Helmo Hass replied on 27 Apr 2013
Path: /Users/USER/Applications/*/BookMacster.app/Contents/MacOS/BookMacster
Identifier: com.sheepsystems.BookMacster
Version: 1.14.10 (1.14.10)
Code Type: X86-64 (Native)
Parent Process: launchd [161]
User ID: 501

Date/Time: 2013-04-28 00:11:56.037 +0200
OS Version: Mac OS X 10.8.4 (12E36)
Report Version: 10

Crashed Thread: 0

Exception Type: EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x0000000000000002, 0x0000000000000000

Application Specific Information:
dyld: launch, loading dependent libraries

Dyld Error Message:
Library not loaded: @executable_path/../Frameworks/Sparkle.framework/Versions/A/Sparkle
Referenced from: /Users/helmo/Downloads/BookMacster 1.14.10/BookMacster.app/Contents/Frameworks/Bkmxwork.framework/Versions/A/Bkmxwork
Reason: image not found
burypromote

-23
Helmo Hass replied on 28 Apr 2013
Hello Jerry, I thank you for your quick reply, unfortunately
as not working i trashed that one just before posting here my comment, so can't really send it back to you. Anyway redownloaded after reading you and it just launched... go figure.
burypromote
-1
Helmo Hass commented on 16 Apr 2013
and the file is...?

lol Eppol as usual you'r so Phunny !
[Version 6.0.4]



burypromote
Helmo Hass commented on 15 Apr 2013
@devs

Did you noticed your application has missing the icon.icns?

otherwise all seems fine
[Version 1.14.4]




Helmo Hass rated on 17 Mar 2013
[Version 1.28]



burypromote
Helmo Hass commented on 13 Mar 2013
Tested on Mountain Lion and had a major bug on creating the application, it seems someway the property lists created are both unreadable by the crated app itself
to make it work had to re-edit all with plisteditor the the application worked, seems to me it give the wrong encoding to the file
otherwise seems pretty useful and quite fast
let's see how grows up
[Version 1.0]



burypromote
Helmo Hass had trouble on 27 Feb 2013
just gave it a try and all i get is the application crashing upon saving the image. tested on mountain and snow leo
well...
[Version 3.0.281.9653]



burypromote
Helmo Hass had trouble on 22 Oct 2012
Attention Please

all users do not install this update, since it has a very big problem, the Dev has forgotten to add the executable to the application it just install the plugin and delete your ald leaving on your folder a totally useless application
[Version 1.2.2]



burypromote
Helmo Hass had trouble on 21 Feb 2010
while on 10.6.2 seems stable
on both 10.5.8 ppc + intel machine crashes as soon any tool is selected
[Version 0.9.8]


1 Reply

burypromote
+1

-23
Helmo Hass replied on 22 Feb 2010
Crash report sent

i got G5 late 2005 running leo + a macpro 2009 running leo and snow

and the crash happens when trying to get adjustments of any kind
the app just freeze for a sec then crashes

replicated the test (same pic same kind of adjustement) under snow and and all works
burypromote
Helmo Hass had trouble on 20 Feb 2010
well always worked well but since version 3 no matter what I always get PosterFrameGenerator crashing all the time.. both on ppc and intel machine
[Version 3.2.1]



burypromote
+1
Helmo Hass had trouble on 12 Feb 2010
well...
saving time isn't really my priority...
having a good work done IS...

anyway, this application will make you all save a lot of time.. in fact since it doesn't even open nor on ppc neither on intel.. just crashes on launch.. you can avoid to dowload it :D
[Version 1.2.0]



burypromote
-3
Helmo Hass had trouble on 06 Jan 2010
OMG!!!
Downloaded and installed on my G5 HEre the good NEWs

FxFactory is not compatible with this system.

FxFactory cannot run on this Power Macintosh G5 (PCIe). Please contact Tech Support for more information.

----> PCIe LOL??? what im supposed to do go and buy an OLD G5 first release with AGP in order to get it back? ahahaahahahahaahh please..

never had such a kind of b****shit...
[Version 2.1.2]



burypromote
Helmo Hass had trouble on 20 Dec 2009
same for me on both ppc and intel machine fails to load
[Version 1.5]



burypromote
+2
Helmo Hass had trouble on 30 Oct 2009
Frankly just installed for the first time on my G5
and this totally f****up my sytem...

All original osx interface icons are gone.. no way to open any application anymore since they all crashes,

no way to do the basic things to have at least the possiblity to uninstall... BTW no way to understand HOW to revert this nasty thingy

My only solution was at the end, since i always have a Twin system running on another Disk, was to totally replace the coreservices to get my old system back to normality...

Dunno what happened yet and frankly dont want to investigate further, imho my suggestion is STAY AWAY from this...
[Version 3.0B1]



burypromote
Helmo Hass had trouble on 02 Oct 2009
Re: unusable
http://img10.imageshack.us/img10/5814/picture1ye.png

on G5
[Version 1.11.5b]



burypromote
Helmo Hass had trouble on 16 Sep 2009
Not working @all on powermac G5
[Version 1.1b3]



Displaying 1-10 of 78
1 2 3 4 5 6 7 8 >
Displaying 1-10 of 15
1 2 >
Please login or create a new
MacUpdate Member account
to use this feature


- -