Fred_also
Downloads: 0
Posts: 5
Smile Score: +2
About Me
I am a Free member
Gender: Male


Visit Stats
Last Visit: 151 days ago
Member Since: 11 Sep 2009
Profile Views: 1,473

Fred_also's Posts
Average Rating from Fred_also:
(4)

sort: smiles | time

Fred_also rated on 20 May 2012
[Version 4.1]



burypromote

Fred_also reviewed on 20 Apr 2012
There is a memory leak in 4.1. I'm running this on an iMac that has 16 gigs of memory and after running continously for a couple of days, all my free memory is gone and Evocam will crash.
[Version 4.1]



burypromote
+1

Fred_also reviewed on 27 Feb 2012
I have ran 3.0 for a couple of years. On it sometimes the interface was goofy on adding network cameras. So when 4.0 came out I upgraded immediately. Like the new interface, so much easier to manage cameras. I run 6 IP cameras in one window.

The only downer is the amount of CPU usage. On an iMac i5 it runs 80% (used by EvoCam) most of the time. Slows up the computer quite a bit. If the developer could improve the cpu usage, I'd give it 5 stars.
[Version 4.0.5]



burypromote

Fred_also reviewed on 27 Jul 2011
Crashes immediately in Lion. So it's hard to review.
[Version 1.0]



burypromote
+1
fred_also had trouble on 11 Sep 2009
I think Snow Leopard broke this and the other scanners. In preferences, I select AirPort card in active or passive mode and get an error that the drivers can't be loaded.

After I click the OK button about 10 times I get the following message.

"KisMAC was able to load the driver backend for Airport Card, but it was unable to create an interface. Make sure your capture device is properly plugged in. If you think everything is correct, you can try to restart your computer. Maybe your console.log and system.log show more details."

Help!!
[Version 0.2.99]



Displaying 1-4 of 4
Displaying 1-1 of 1
Please login or create a new
MacUpdate Member account
to use this feature


- -