Franko
Downloads: 43
Posts: 51
Smile Score: +87
About Me
I am a MacUpdate Desktop user
Gender: Male


Visit Stats
Member Since: 09 Aug 2012
Profile Views: 1,762

Franko's Posts
Average Rating from Franko:
(7)

sort: smiles | time
burypromote
+1
Franko commented on 10 Dec 2013
Try as I may, both versions 5.4.2 and 5.4.3 throw a "App is damaged and can't be opened" message.
I've written the folks at Rayner for advice.
[Version 5.4.3]


1 Reply

burypromote
+1

+87
Franko replied on 11 Dec 2013
Ty from Rayner sw got back to me in no time. Have downloaded 5.4.3 from a link he provided and again the damaged app error appeared. Downloaded 5.4.2, it fired up nicely so i took the direct route from within the app to update to 5.4.3. Works well and can go back to enjoying Hulu. :)
For anyone still on the fence about purchasing this app, hop off and buy it. It's well crafted, offers numerous proxies, and well supported by the author.
burypromote
+1
Franko commented on 30 Oct 2013
Oh ye of little patience.
2.5.4 addresses the quitting issue and works just as it did before.
Now you can go back to enjoying SnapzPro.
[Version 2.5.4]



burypromote
Franko commented on 28 Oct 2013
So with this new update i realized, aside DT being my fave cataloguing app, that it and GraphicConverter are the 2 oldest running apps on my Mac. I'd add IRCle but it's pretty much a 3/4 dead fish swimming in cIRCles.
[Version 2.4.7]



burypromote
+3

Franko reviewed on 14 May 2013
With this latest update the guys have offered a workaround Yahoo's half-a$$ed issue of listing latest prices for Mutual Funds under History. SF gets better and better and won't be long before it becomes *the* goto app for personal finances.
[Version 0.9.14.8]



burypromote
+5
Franko commented on 22 Dec 2012
If I were a developer I'd have my head in my hands shaking. Too frequent updates, not enough updates, update is slow, update is too small/too big etc etc. One man's frequent update is another's welcome update. If you think there's a conspiracy behind frequent updates, how's about you simply skip it and download the next one instead?
[Version 1.6.10]


2 Replies

burypromote
+1

+87
Franko replied on 22 Dec 2012
I see it as a responsive developer. If you were the one experiencing a bug which was fixed by an update, it's arrival after yesterday's update would be more than welcome. Matter of perspective really.
burypromote

+87
Franko replied on 22 Dec 2012
Rock and a ahrd place: they release an update to quickly they're accused of being unprofessional. They wait until a slew of bugs are found and they'll be accused of being asleep at the switch.
As for other developers. Graphic Converter's Lemke was at 1 point putting out frequent updates. There again the same lamentations yet it remains a must have app.
burypromote
+5
Franko commented on 03 Aug 2012
While I am sad to see CB (purchased a license 2 or 3 years ago)coming to an end, the folks at Panic deserve huge kudos for making it free. Unlike other devs who'll go unmentioned who know their app is nearing the end but keep charging for it.
[Version 3.3.4]



burypromote
Franko commented on 29 Jul 2012
Not available in the Canadian App store but more troubling is the developer's domain expired July 20, 2012 and is pending renewal or deletion.
[Version 1.0]



burypromote
+1
Franko commented on 29 Jul 2012
A little clarification: there *is* an update for the non-MAS version: simply select "Check for updates" from within the app; you should get the invitation to update to version 5.2.2. Version 5.3.1 is the MAS version only.

Following is the Release Info for 5.2.2 (Note the caveat for PPC users!):

Release Notes for TypeIt4Me 5.2.2 (57)
29-Jul-2012
DO NOT UPDATE if you are running 10.5 and/or have a PPC (PowerPC) Mac. Version 5.2.1(56) is the last version to run on 10.5 and/or PPC.
This update is free if you paid for a full or upgraded licence after 1 January 2011 (last 18 months), else it's US$8.99.

IMPORTANT: version 5.3.1 - which requires Lion 10.7 or higher and includes support for iCloud - can *only* be bought via the Mac App Store.
If you want/need iCloud support and are running Lion 10.7 or Mountain Lion 10.8, please take advantage of the $4.99 special price offer running for a short while from July 29.
Other than the inclusion of support for iCloud, TypeIt4Me version 5.3.1 is functionally identical to version 5.2.2
New or changed features

General stability improvements for OSX 10.8 - Mountain Lion
Signed code with Developer ID to pacify Mountain Lion's Gatekeeper
Bug Fixes
Triggering expansion via TAB in Safari now correctly expands in the field the abb was typed in.
[Version 5.3.1]



burypromote

Franko reviewed on 19 Jul 2012
Try as i may, I cannot get Screenium to capture audio from Safari (10.7.4). Followed every step regarding SoundFlower and companion app, SFBed to no avail. Will wait for 10.8 and do a clean install before emailing.
[Version 2.1.1]



burypromote
+8
Franko commented on 19 May 2012
I can say with certainty that GraphicConverter is the oldest app on my Mac and has never let me down. It's one of the few apps I'll gladly pay the upgrade for.
[Version 8.0]


1 Reply

burypromote
+3

+87
Franko replied on 19 May 2012
Dear Thorsten,
Indeed I saw that v7 to 8 was free but, had it not been, I'd have ponied up the $$ nonetheless.
Keep up the great work and I salute your dedication to making GC one of the must-have utilities for the Mac.
burypromote
Franko had trouble on 10 Sep 2009
Once again Safari 4.03 does not load the plug in (2.8.2) and Garmin's test page cannot detect it. Firefox 3.5.3 however loads it fine and the plug-in is detected.
Following the tip from Mikencolo: I put Flip4Mac's plugins into a temp folder (Flip4Mac WMV Plugin.plugin and Flip4Mac WMV Plugin.webplugin)
Restarted Safari and success, the plug in is detected.
Now who'll fix the problem: Telestream or Garmin? ;)
[Version 2.8.2]



Displaying 1-10 of 28
1 2 3 >
Displaying 1-1 of 1
Please login or create a new
MacUpdate Member account
to use this feature


- -