Falstaff Arroyo
Downloads: 301
Posts: 60
Smile Score: +19
About Me
I am a MacUpdate Desktop user
Gender: Male


Visit Stats
Last Visit: 3 days ago
Member Since: 10 Oct 2012
Profile Views: 1,852

Falstaff Arroyo's Posts
Average Rating from Falstaff:
(10)

sort: smiles | time
burypromote
Falstaffa commented on 25 Feb 2014
DwellClick V 2.2 is on SALE today (Feb. 25, 2014) at the MAS for $1.99 as part of the 'Two Dollar Tuesday' promo.
[Version 2.2]



burypromote
Falstaffa commented on 20 Dec 2013
@MacUpdate: The link you've posted for downloading Viscosity 1.4.7, which is dated Dec. 18, 2013, is a dead one. Please correct at your earliest convenience. Thanks.
[Version 1.4.7]



burypromote
Falstaffa commented on 07 Sep 2012
There is an issue with DVD Snap 3.0.5 which contradicts the following statement copied from Tool Force's website:

"DVD Snap 3 works also perfectly under Snow Leopard. As usual, the new version is totally free for all previous users of DVD Snap."

Well, 3.0.5 doe NOT work at all with Snow Leopard, it won't even install on 10.6.8, immediately upon unzipping the archived disk image the application is shown with the customary circle with a diagonal slash across it. I've noticed that here at MU the compatibility requirement is noted as 10.7 (Lion) or later, obviously some type of clarification from the developer would be desirable. Is DVD Snap 3.0.5 supposed to be able to work under Snow Leopard but a glitch prevents it at the moment, or is the statement on Tool Force's website incorrect?
[Version 3.0.5]


1 Reply

burypromote

+19
Falstaffa replied on 26 Sep 2012
Thanks for the clarification dev, I guess I'll have to continue to use DVD Snap 3.0.4 for the time being as I have no plans to cripple my Macs with Lion or Mountain Lion. Thanks again.
burypromote
Falstaffa commented on 20 Jul 2012
Despite the acquisition news that we received by eMail earlier today, an update has been made available as follows:

Sparrow 1.6.3 - build 1164

improved performance when loading huge conversations
URL in subject can be clicked
date / subject in headers can be selected
improved avatar in message cells
IMAP compatibility issues
brazilian localization
fixed progress indicator in message view
fixed crash when loading some HTML messages
crash when reimporting POP fixed

This update is already available at Sparrow's website and via the app's Sparkle update checker. I hope this is not the last one, though it may very well be.
[Version 1.6.2]



burypromote
-4
Falstaffa commented on 05 Jun 2012
From Trickster's developers' (Apparent Software) webpage:

"Note that Trickster requires Mac OS X 10.7 (Lion) or later - so if you have an older OS X version, you're stuck with Blast :-)"

Well, for starters I find the apparently facetious tone of such statement unprofessional at best and less than knowledgable at worst (the word 'ignorance' comes to mind,) a cursory review of Mac owners' opinions of Lion when compared to Snow Leopard clearly indicate a preference for the latter, a significant number of Mac owners who "upgraded" to Lion came to regret having done it, many of them even have gone so far as to downgrade to Snow Leopard, basically Lion is a Service Pack for OS X that leaves much to be desired, there is no need to code applications solely for Lion, as they can easily be coded to simultaneously work on both Snow Leopard and Lion with the Lion exclusive functions and features disabled for Snow Leopard users.

I urge the developers at Apparent Software to reconsider their decision to limit this application's appeal and its concurrent potential loss of sales/revenue/income.
[Version 2.0.1]



burypromote
Falstaffa commented on 12 Jan 2012
@ObjectiveSheep: What is your license upgrade policy for Pins? I've noticed on your website's Twitter stream that you have submitted version 1.3 of Pins to Apple for review, thus my inquiry. Thanks for your anticipated prompt reply.
[Version 1.2]


1 Reply

burypromote

+19
Falstaffa replied on 12 Jan 2012
@ObjectiveSheep: Thanks for your prompt reply to my question. Allow me to elaborate and be more specific; What is your upgrade policy for non-MAS Pin purchases? If I buy Pin 1.2 through today's MacUpdate Promotional offer of 50% off usual price, would there be any additional charge(s) for updates and upgrades in the future? Most independent developer like you offer free updates within a similarly numbered iteration of their software (e.g. 1.0.0 to 1.0.9) and charge a discounted upgrade fee when the software's development reaches the next version (e.g. 1.2 to 2.0.) Thanks again for your feedback.
burypromote
+1
Falstaffa commented on 28 Dec 2011
According to Mr. Gecko as of December 28-2011, Chromatic has been updated to 0.2.2 in order to: "Fixed issue with Chromatic not being able to parse the channel causing the whole program to stop working."

Well, my thanks to Mr. Gecko for consistently being on top of any issues of not only Chromatic, but all of the software he has developed; Chromatic 0.2.1 is working fine at my end though, nevertheless, thanks again Mr. Gecko.
[Version 0.2.2]



burypromote
Falstaffa commented on 08 Nov 2011
As of Tuesday, November 08, 2011, Chromatic 0.2.1 is no longer working. Apparently Google changed its API path again.
[Version 0.2.1]


1 Reply

burypromote

+19
Falstaffa replied on 08 Nov 2011
Chromatic 0.2.1 is working again, either Google fixed a temporary (a number of hours) glitch, or Mr. Gecko (developer) updated the API path.

Falstaffa rated on 15 Oct 2011
[Version 1.1.1]



burypromote

Falstaffa reviewed on 13 Sep 2011
Chromatic is to Chromium as gasoline is to an automobile, indispensable for anyone who uses Chromium. Thank you very much Mr. Gecko!!!
[Version 0.2]



burypromote
Falstaffa had trouble on 08 Nov 2011
As of Tuesday, November 08, 2011, Chromatic 0.2.1 is no longer working. Apparently Google changed its API path again.
[Version 0.2.1]


1 Reply

burypromote

+19
Falstaffa replied on 08 Nov 2011
Chromatic 0.2.1 is working again, either Google fixed a temporary (a number of hours) glitch, or Mr. Gecko (developer) updated the API path.
burypromote
+1
Falstaffa had trouble on 22 May 2010
Well, I was expecting a solution to the Flash issues I've described experiencing with Gruml 0.9.18 and 0.9.19, as soon as I received a tweet from Gruml's developer announcing the release of 0.9.20.323 I downloaded it and installed it.

Unfortunately, the Flash issue symptom I described on Gruml 0.9.18 has manifested itself again, in that case the plugin missing/not found image (lego block with question mark) was displayed where a Flash preview should be visible, I took a number of steps to verify whether the problem was at my end or not, after having concluded all such steps I sadly confirmed that the glitch is a Gruml specific one, none of my other Webkit applications displayed the glitch behavior.

I have reverted to Gruml 0.9.17, which as was the case before trying 0.9.18, 0.9.19 & 0.9.20, works perfectly, without any Flash related glitches whatsoever.
[Version 0.9.20.323]



burypromote
Falstaffa had trouble on 11 May 2010
Gruml 0.9.19.12 refuses to load any Flash content, this Flash related bug is not the same one I found on Gruml 0.9.18, in that case the plugin missing/not found image (lego block with question mark) was displayed, in the case of 0.9.19.12 nothing shows up when clicking Flash content to play video, I've AGAIN reverted to Gruml 0.9.17, which works without any glitch.
[Version 0.9.19.12]



burypromote
+1
Falstaffa had trouble on 09 May 2010
Gruml 0.9.18 refuses to load any Flash content, I'm reverting to 0.9.17, note to developer, if it ain't broke, don't fix it.
[Version 0.9.18]



Displaying 1-10 of 24
1 2 3 >
Displaying 1-4 of 4
Please login or create a new
MacUpdate Member account
to use this feature


- -