Ted Xeter
Downloads: 0
Posts: 103
Smile Score: -5
About Me
I am a Free member


Visit Stats
Last Visit: 12 days ago
Member Since: 13 Feb 2008
Profile Views: 2,477

Ted Xeter's Posts
Average Rating from Ted:
(15)

sort: smiles | time
burypromote

Dp-G4-450guy reviewed on 03 Apr 2014
It appears that Yahoo Messenger servers for this application are now dead. Has not worked for any alternate accounts I created for weeks now. Oh, well.
[Version 3.0.2]



burypromote
-8

Dp-G4-450guy reviewed on 22 Jul 2013
What kind of a browser is this ??!?!?!
Every site except "google.com" results in "website not available" error.

JUNK!
[Version 28.0.1500.71]


1 Reply

burypromote
-2

-5
Dp-G4-450guy replied on 22 Jul 2013
Never mind, I fixed it. My firewall detected something on startup and blocked its 'web services' - I suggest at first allowing Chromium to do what it wants.
burypromote
+4
Dp-G4-450guy commented on 06 Jul 2013
"Upgrading for users with non-administrator accounts: After downloading 6.6, all future updates will be silently downloaded for you even if you don’t have an administrator account on OS X." - WHAT? 1. How is this even possible and 2. Doesn't this break rules and inter-company agreements? Is Apple aware of this?
[Version 6.6.0.467]



burypromote
Dp-G4-450guy commented on 21 Jun 2013
MacUpdate Admin! - Snow Leopard Java Update 16 is at: http://support.apple.com/kb/DL1573
[Version 2013-004]



burypromote
+2

Dp-G4-450guy reviewed on 21 May 2013
DOESN'T WORK. iMac 3.06GHz 27", Mac OS X 10.6.8, internal DVD player.

Put in double-sided A MAN FOR ALL SEASONS. Reads discs, press "Start," progress screen appears for a few seconds, then disappears w/o ripping.

Put in single-sided KING ARTHUR, same thing happens.

Didn't try it on my external DVD burner ... what's the point if it doesn't work with the Apple internal drive?

Nice interface, just doesn't run.
[Version 2.5.6]


1 Reply

burypromote
+2

-5
Dp-G4-450guy replied on 21 May 2013
MacTheRipper and Handbrake work just fine, FYI.
burypromote
+2
Dp-G4-450guy commented on 26 Apr 2013
Version 2.3.6 is out ....
[Version 2.3.5]



burypromote
Dp-G4-450guy commented on 02 Apr 2013
Will this start under 10.4 at all or does it require 10.5 Finder?
[Version 2.17]



burypromote
Dp-G4-450guy commented on 14 Feb 2013
Well, you can get GIMP 2.8.2 for Snow Leopard at:

http://gimp.lisanet.de/Website/Download.html

It would be very very very helpful if a GIMP developer could simply supply the system requirements here so everyone would be sure and not waste time d/l and installing.
[Version 2.8.4]



burypromote
+2
Dp-G4-450guy commented on 14 Sep 2011
Sheeesh, who wrote the "What's new" comments from Adobe? It makes it look like they BROKE things for the new version. Awful grammar. Seems to work ok in Snow Lion.
[Version 10.1.1]



burypromote
Dp-G4-450guy commented on 09 Jul 2011
I really wish developers would add a "b" to these releases - I was half-way done when I noticed the (beta) on MU and killed it.
[Version 12.00.1017]



burypromote
Dp-G4-450guy had trouble on 26 Dec 2009
I have a CDimage.ape, CDImage.ape.cue and a CDImage.cue file ...
can this program burn a CD from these (Windows produced) files?
I've tried using the Image portion of the SW but the resulting burned disc is 3,460 GB !!! No drive let alone optical media for that.
The .ape is 326MB.
Thanks
[Version 416]



burypromote
DP-G4-450Guy had trouble on 05 Feb 2007
As a follow-up check, I re-installed 0.44x and it ran fine - so, either we've got an Intel-only build tagged as universal, or the system requirements are wrong, or 0.45-1 as posted has a bug (at least for Panther.)
[Version 0.45-1]



burypromote
DP-G4-450Guy had trouble on 20 Jul 2006
Admin - this release requires Tiger - 10.4. It won't launch under Panther.
The beta is inside the 10.4 folder on OmniWeb's FTP site - someone's made a goof in the release notes.
[Version 5.5 beta 1]



Displaying 1-10 of 50
1 2 3 4 5 >
Displaying 1-3 of 3
Please login or create a new
MacUpdate Member account
to use this feature


- -