Dougster
Downloads: 0
Posts: 128
Smile Score: +66
About Me
I am a Free member
Gender: Male


Visit Stats
Last Visit: 29 days ago
Member Since: 07 Oct 2008
Profile Views: 3,082

Dougster's Posts
Average Rating from Dougster:
(52)

sort: smiles | time
burypromote

Dougster reviewed on 16 Jan 2014
Glad you have it sorted,Barry. You know,maybe when I installed DivX Pro a long time ago,it included the mpeg 2 component.
[Version 1.9.3b8]



burypromote

Dougster reviewed on 14 Jan 2014
Barry,I have checked my computer and I can find no MPEG-2 components anywhere. I do have Perian installed. I now understand QuickTime Pro does not have MPEG-2 included.
[Version 1.9.3b8]



burypromote

Dougster reviewed on 14 Jan 2014
Barry,
This is what I use MPEG Streamclip for: to convert mp4 files to mp3.To convert flv files to mpeg. Also,to knock down the bit rates of said files.I have no problems with it.
The only time I did run into a problem is when I deleted DivX from my computer. Reinstalling that and MPEG Streamclip worked fine again. I don't know if this makes a jot of difference,but I use QuickTime Player Pro. Whether that has MPEG-2 playback incorporated,I do not know. Shame there is no way of contacting you directly through MacUpdate,because I could have then let you have my QT Pro serial to try it out.
[Version 1.9.3b8]


1 Reply

burypromote

+66
Dougster replied on 14 Jan 2014
Maybe you should contact the developer of MPEG Streamclip,if you haven't already done so.
burypromote
+1

Dougster reviewed on 13 Jan 2014
Thank you. No more Google!
[Version 1.0]


2 Replies

burypromote

+66
Dougster replied on 14 Jan 2014
Sanchai,I guess you could your eye on Chrome updates in MacUpdate and install them from the fresh download. I just wanted to get rid of Google from my Mac,including any updaters. I used Google Update Uninstaller along with some terminal commands,which can be found on the internet.
burypromote

+66
Dougster replied on 14 Jan 2014
'keep your eye on' is what I intended to type!
burypromote

Dougster reviewed on 13 Jan 2014
Hello again,Barry! Not what you want to read,but I don't know what else to suggest. I have just uninstalled and reinstalled MPEG Streamclip with no problem. I don't know what type of problems you are having with it.
There's an mpeg2 trial available here>>>> http://www.divx.com/en/software/mpeg-2
BUT I have never paid for anything to get MPEG Streamclip to work. I can find no trace of any mpeg2 plug-in on my Mac!
Let me know if you manage to sort out the problem,but I wouldn't pay DivX for their software.
[Version 1.9.3b8]



burypromote

Dougster reviewed on 13 Jan 2014
Firstly,I was incorrect in my previous post saying MPEG Streamclip would not work with Mavericks. It does,but I'm back to using Mountain Lion again (couldn't stand the loss of coloured labels in Mavericks).
Anyway,Barry,I needed to install DivX to get MPEG Streamclip to work properly,so maybe you could try that.
[Version 1.9.3b8]


1 Reply

burypromote

+66
Dougster replied on 13 Jan 2014
OOPS! I now see you already have the Div X trial software.
burypromote

Dougster reviewed on 22 Dec 2013
Causes loss of sound in Spotify. Example:Use Audio Hijack Pro to record from Spotify and,after the first track has played in Spotify,subsequent tracks queued have no audio. Switch off Audio Hijack Pro,and Spotify's audio resumes.
[Version 2.10.9]



burypromote
-1

Dougster reviewed on 05 Dec 2013
OK as a third browser,as in if I'm desperate enough to use it. Version 31 and still it looks incomplete.
[Version 31.0.1650.63]



burypromote
+1

Dougster reviewed on 03 Nov 2013
Brilliant! Brilliant! Brilliant! Now that Mavericks' Spotlight is using metadata tagging,which I hate so much,I am now using EasyFind instead. I like the way it finds my mp3 files in the proper way,how I have listed them,by artist followed by song,which Spotlight is now incapable of doing.
[Version 4.9.1]



burypromote
+1

Dougster reviewed on 26 Oct 2013
Superb! This gem performs better than any other uninstaller I have used. Well done,developer and thank you!
[Version 2.2.1]



burypromote
Dougster had trouble on 10 Mar 2011
Firefox 4,on my iMac running 10.6.6, will not connect to any websites.It's as if Firefox 4 is 'dead'. Anybody got any ideas how to solve this problem, which does not exist on Firefox 3.6.
[Version 4.0]



burypromote
Dougster had trouble on 25 Nov 2010
For the past week this application will not connect to any servers, rendering it useless!
[Version 4.3.1]



burypromote
Dougster had trouble on 08 Jan 2009
For some odd reason, when I open this installation on my Intel iMac an error message appears telling me this version of LW is for Classic Mac. Help,somebody,please.
[Version 5.0.4b]



burypromote
+1
Dougster had trouble on 27 Dec 2008
Regarding my previous comment. I have now managed to get Acqlite working by ditching its Gnutella file in the Library, replacing it with a copy of LimeWire's Gnutella file.
[Version 0.3.5]



Displaying 1-10 of 91
1 2 3 4 5 6 7 8 >
Displaying 1-4 of 4
Please login or create a new
MacUpdate Member account
to use this feature


- -