Donkeyotay
Downloads: 0
Posts: 44
Smile Score: +17
About Me
I am a Free member


Visit Stats
Last Visit: 3 years ago
Member Since: 08 May 2008
Profile Views: 1,161

Donkeyotay's Posts
Average Rating from Donkeyotay:
(4)

sort: smiles | time
burypromote
Donkeyotay commented on 07 Jul 2010
I can only assume that the web form on the 1password is broken. I have sent a request twice & heard nothing either time.
[Version 3.2.5]



burypromote
Donkeyotay commented on 29 Jun 2010
Have a look here:
http://www.macosxhints.com/article.php?story=20040423141815884
for a good basic introduction to Butler configuration.
[Version 4.1.9]



burypromote
-1
Donkeyotay commented on 05 May 2010
It's not loading for me. I double-click on the package and get the following message:
"Alert
This volume does not meet the requirements for this update."
Am using 10.5.8 on a 1.66 dual core mini.
Any ideas?
[Version 2.3.1]


1 Reply

burypromote
-1

+17
Donkeyotay replied on 05 May 2010
Just noticed the Snow Leopard only message.
Doh!
burypromote
+4
Donkeyotay commented on 04 May 2010
Love it...love it...love it!
[Version 2.6]



burypromote
Donkeyotay commented on 30 Jan 2010
Have just tried to import 3 years worth of accounts from Moneydance using qif. Prospects doesn't seem to be able to handle it.
[Version 1.2.6]



burypromote
Donkeyotay commented on 13 Jul 2008
Still getting the same messages & then not working.
[Version 1.0b6]



burypromote
+3
Donkeyotay commented on 08 May 2008
Like the previous poster, I was hooked within minutes. I am a registered iClip user but this is SO much better.
As for the "Buy" icon, it is tiny but it does turn red!
And is, for me, in no way annoying.
[Version 4.4]



burypromote
+1
Donkeyotay commented on 28 Apr 2008
Do existing customers pay the fulls $20 or do we get a reduced price?
[Version 3.0]



burypromote
Donkeyotay commented on 12 Apr 2008
This version doesn't seem to work with OmniWeb-5.7-v621. Using Intel 1.66 w/22 Gig RAM. OS 10.4.11
Any ideas?
[Version 2.5.12]


1 Reply

burypromote

+17
Donkeyotay replied on 13 Apr 2008
Worked like a dream.
Thanks for the reply.
burypromote
Donkeyotay commented on 04 Apr 2008
Doesn't work for me either. I'm using an Intel 1.66 Macmini w/2 Gig of RAM. Get the message:
"MMF
Failed. Check your internet connection or your gmail account references."
Both of which are correct.
Shame, as I'd love this to work.
[Version 1.0b4]



burypromote
Donkeyotay had trouble on 17 Aug 2007
I have a Logitech Quickcam with an inbuilt microphone, but cannot get the audio to work. Beautiful pictures though. Any help?
[Version 2.2.1]



Displaying 1-10 of 33
1 2 3 4 >
Displaying 1-2 of 2
Please login or create a new
MacUpdate Member account
to use this feature


- -