Jordan Cooney
Downloads: 0
Posts: 11
Smile Score: +2
About Me
I am a Free member


Visit Stats
Last Visit: 2 years ago
Member Since: 11 Dec 2011
Profile Views: 472

Jordan Cooney's Posts
Average Rating from Jordan:
(5)

sort: smiles | time
burypromote

CooCurrent reviewed on 20 May 2012
Hi,

I was just on the site and saw you had a guide for 4.0.6.

However, I am having a bit of trouble getting the client. I currently have the newest client, but also a 3.3.5 client.

So, I'm wondering is there an easy was to update 3.3.5 to 4.0.0? I tried doing it with the Blizzard updater, but it seems to automatically 'jump' to the latest patch, rather than doing it in increments.

I wouldn't mind downloading a patch from somewhere else, but I am having trouble finding a reliable server, etc.

Any thoughts? Thanks!

/Jordan
[Version 7.0.6d]



burypromote

CooCurrent reviewed on 28 Dec 2011
Hello,

I asked a while back about the source code. I seem to have trouble replying to comments on macupdate so I just thought I'd repost it.

The source code I was looking for was for eMux.


I would consider myself an aspiring developer (age 16). I find a good way to learn is by looking at the code of applications and seeing what makes them tick, and tweaking and changing it, &c.

Hopefully this would lead me to developing some reasonably good applications from scratch. If was able to create something like you have done here I would be very happy. It is people like you who inspire me :D

So basically I just wanted the source code for educational purposes!

Thanks,

CooCurrent.
[Version 7.0.6d]



burypromote

CooCurrent reviewed on 18 Dec 2011
Regarding a Cata server

OK - So I completely understand why you are reluctant to create any sort of cataclysm server. It's just too buggy as your mentioned.

However, I managed to get a 4.3 cataclysm repack that worked reasonably well on Windows. It wasn't perfect, but it was certainly playable

Unfortunately there's no repacks available for Mac, or any solution I can find. I don't think it's possible for me to use these cores or anything with eMux, so for the time being eMux seems to be for WoTLK.

If you ever do decide to try any sort of cataclysm server, you could always post it as a separate app, like a cataclysm version.

The repack that I had on Windows was OK - but the problem was that it didn't work with a Mac client, which is my main computer.

I don't know enough about the server to actually make that version public or do some of the things that were very easy with eMux.

Sorry if the message is a little long.

Thanks
[Version 7.0.6d]


2 Replies

burypromote

+2
CooCurrent replied on 19 Dec 2011
Here's a link to the repack on AC Web:

http://ac-web.org/forums/showthread.php?t=131862

I think that this may just be 4.2, but one which works with the 4.3 client. Only it requires a cracked/modified wow exe to run, which isn't ideal. Maybe with an actual 4.2 launcher (on mac or pc) it would work??

However, using this repack alone I managed to run WoW with a 4.3 installation of WoW - that also allowed you to login to blizzard servers, so that confirms that it's the latest patch.

I think the core is TrilliumEMU and the DB is also Trillium as far as I can tell.
burypromote

+2
CooCurrent replied on 19 Dec 2011
TrilliumEMU link for Github:
https://github.com/TrilliumEMU

StrawberryCore link for Github:
https://github.com/Strawberry-Pr0jcts/StrawberryCore

On the page it quotes: "Venugh leaved Trillium, and moved to StrawberryCore to make a 4.3 core based on TrilliumEMU" so that's what the StrawberryCore link is about



Some other relevant links:

Strawberry (http://www.strawberry-pr0jcts.com)
Voragine (http://www.projectvoragine.com)
TrinityCore (http://www.trinitycore.org)
Mangos (http://www.getmangos.com)
Skyfire (http://www.projectskyfire.org)
Trillium (http://www.trilliumemu.org)

CooCurrent rated on 17 Dec 2011
[Version 2.1.1]



burypromote

CooCurrent reviewed on 14 Dec 2011
By the way:

Is the source code available for this??
[Version 7.0.6d]


2 Replies

burypromote

+2
CooCurrent replied on 15 Dec 2011
eMux
burypromote

+2
CooCurrent replied on 15 Dec 2011
PS: Did you get me message on the troubleshooting page? Thanks
burypromote
CooCurrent had trouble on 11 Dec 2011
Hello! Thank you so much for this app. I appreciate the work you put it, &c!

I'm having a little bit of trouble with app unfortunately. When I start the server I get an error message saying that -- Port 8085 if blocked and the Auth server can not bind.

It worked before without having to forward, so I'm a little confused. So I opened the ports 8085 and 3724 anyway, which did not work. I even tried this on 3 different routers, in 2 different houses! I've tried re-installing a few times to no avail. Any suggestions?

Thanks :)

PS: You mentioned SlyFireEmu 4.0.3 or something on your site, so does this mean that a core for 4.x will be released at some point? It would be really cool, as I still play the regular wow quite often and have gotten extremely used to cataclysm! I heard there was a newer wow expansion coming soon... maybe a cataclysm core would be in vain!

OK - I'm going on a bit now, sorry! Thanks again,

CooCurrent.
[Version 7.0.6d]



Displaying 1-5 of 5
Displaying 1-1 of 1
Please login or create a new
MacUpdate Member account
to use this feature


- -