Connor Mcneely
Downloads: 0
Posts: 40
Smile Score: +3
About Me
I am a Free member
Gender: Male


Visit Stats
Last Visit: 3 years ago
Member Since: 01 May 2010
Profile Views: 221

Connor Mcneely's Posts
Average Rating from Connor:

sort: smiles | time
burypromote
+2
Connor Mcneely commented on 19 Jan 2011
Dont ask when 4.0.0 or 4.0.3 will come out, Jeremy only has control over when the emux supported version of wow 4.0.0+ is when Arcemu(the emulator) releases a version. All Jeremy is doing is making it extremely easy to use for us
[Version 6.2.1b]



burypromote
Connor Mcneely commented on 05 Jun 2010
i'll try that, ty
[Version 5.0.1b]



burypromote
Connor Mcneely commented on 29 May 2010
I WAS using Navicat lite, keyword there WAS. Somehow i got down to 0KB so freaking out I deleted everything except for the apple programs that came with it, and yet I still only have 230GB out of 1TB so i won't be doing anything here for awhile.
[Version 5.0.1b]



burypromote
+1
Connor Mcneely tipped on 26 May 2010
If you wish to change characters on other accounts or change account information like passwords you can download Navicat lite and connect them. I have used it to import custom items made online, change my characters race without having to make a new one, and change my password.
[Version 5.0.1b]



burypromote
Connor Mcneely had trouble on 05 Jul 2010
When 3.3.5 came out i downloaded the arcemu files and DBC files but it keeps giving me a message that says
"DBC Files (build: 11723) does not match with ArcEmu (build: 12340)! You have to reinstall DBC files to fix that."
The only problem i've noticed in-game is that all of the items from 3.3.5 are missing but its most likely a database issue instead of a dbc, how do i get rid of the message, it keeps getting in the way
[Version 6.1.1b]



burypromote
Connor Mcneely had trouble on 14 Jun 2010
Is it possible to make multiple realms using emux?
[Version 6.1.1b]



burypromote
Connor Mcneely had trouble on 06 Jun 2010
How do i use this, I opened my wow folder went to the mpqs, then i did open with and selected it and nothing happened what does it do?
[Version 0.3.3]



burypromote
Connor Mcneely had trouble on 05 Jun 2010
I was able to download VMaps finally, I went to config section and enabled Collision (VMaps) and I was able to logon didn't notice anything different with collision, so i logged out to play a different char and it just sat on the loading screen then wow crashed, so i'm still left wondering why VMaps made wow crash and what it does because i haven't had any issues with it disabled.
[Version 5.0.1b]


6 Replies

burypromote

+3
Connor Mcneely replied on 05 Jun 2010
it says there is no download available :(
burypromote

+3
Connor Mcneely replied on 05 Jun 2010
lol ty
burypromote

+3
Connor Mcneely replied on 05 Jun 2010
btw, i love your icons, how did you make them?
burypromote

+3
Connor Mcneely replied on 05 Jun 2010
ok, i downloaded it, then downloaded wine which seems like it would be interesting if i could figure it out. But i clicked the drop down menu selected "VMaps extractor (wine required)" hit browse input, selected my wow folder like it said clicked browse output nothing... agian, nothing... so i typed in the file location of where vmaps had been saved by emux and i couldn't hit the "extract" button, do you know why?
burypromote

+3
Connor Mcneely replied on 05 Jun 2010
yeah
burypromote

+3
Connor Mcneely replied on 05 Jun 2010
okay its running now, will vmaps just cause better collision?
burypromote
Connor Mcneely had trouble on 25 May 2010
I just got another issue, i decided to wait until you made a tutorial for the public since it wasn't working for me, so I restored everything played locally for awhile and then shut it down for the night, the next day whenever I would start it up, it wouldn't show what it was doing in the display box, and the "Apache2", "MySQL", and "Logon" would turn on successfully and then "World" wouldn't turn on.

P.S. it keeps telling me that a new version of Arcemu is available, and I know how to turn it off but I was wondering how I install it.
[Version 5.0.1b]


2 Replies

burypromote

+3
Connor Mcneely replied on 26 May 2010
Thanks for the updating help, do you think that if i were to delete the ArcEmu file it created in Macintosh HD that it would delete the files in the downloads and I could still re-download?
burypromote

+3
Connor Mcneely replied on 27 May 2010
Ok, i guess that there was a data corruption in the database or something, what i did was I deleted all the files except for the database file and then reinstalled and that didnt help, so I deleted all the files and reinstalled emux then re-downloaded all of them, i dont really care about the data lose but if it were a big realm, I would have copied the account, character, and character item info then added that back in once i fixed it.
burypromote
Connor Mcneely had trouble on 22 May 2010
I am trying to create a public server for my brother, my cousins, and I and I managed to logon to the server using my external IP but the realm that I had been playing on locally wasn't there, how can I fix this?
[Version 5.0.1b]


2 Replies

burypromote

+3
Connor Mcneely replied on 22 May 2010
I set every ip textbox i could find except for in configuration under realm i didnt change host because it says to set it to 0.0.0.0 to listen on all adresses. and i did change my realmlist.wtf and now i cant even log on
burypromote

+3
Connor Mcneely replied on 22 May 2010
I set every ip textbox i could find except for in configuration under realm i didnt change host because it says to set it to 0.0.0.0 to listen on all adresses. and i did change my realmlist.wtf and now i cant even log on
burypromote
Connor Mcneely had trouble on 05 May 2010
When I downloaded the 3.3.2 files it crashed and whenever I open it i get this message,
An exception of class NilObjectException was not handled. The application must shut down.
[Version 4.6b]


1 Reply

burypromote

+3
Connor Mcneely replied on 05 May 2010
I have even tried deleting all files related to it then re downloading and still not working.
burypromote
Connor Mcneely had trouble on 01 May 2010
I started my server with the settings that I wanted after creating a realm, I made a gm account and a regular account. First I tried to log on with the regular account, no realms. Then I tried with the gm account and still no realms. I exited out looked at the program and noticed this at the bottem.
Apache2 (blue circle)
MySQL (blue circle)
Logon (blue circle)
World (gray circle)
Does the gray circle mean its not working? If so what do I do any help will be appreciated.
[Version 4.6b]


5 Replies

burypromote

+3
Connor Mcneely replied on 01 May 2010
I am using version 3.3.3 minbuild 10314 and maxbuild 11723 and it will let me login just doesnt show realms.
burypromote

+3
Connor Mcneely replied on 01 May 2010
I am using version 3.3.3 minbuild 10314 and maxbuild 11723 and it will let me login just doesnt show realms.
burypromote

+3
Connor Mcneely replied on 01 May 2010
I shutdown the server (didnt force quit) and changed something I thought would help, and the logon circle filled with blue then it too went grey and now i cant even log on, so i went back, changed that back ant same results please help.
burypromote

+3
Connor Mcneely replied on 01 May 2010
Ok lemme see if that works, I have been changing the downloads over to 3.3.2 anyway the past few minutes to see if that works. What if my version of wow is currently at 3.3.3 will it let me play 3.3.2 if i have the build max as 11723?
burypromote

+3
Connor Mcneely replied on 01 May 2010
is there any possible way to depatch?
Displaying 1-4 of 4
Displaying 1-8 of 8
1 >
Please login or create a new
MacUpdate Member account
to use this feature


- -