Bob Kinsman
Downloads: 120
Posts: 7
Smile Score: +3
About Me
I am a MacUpdate Desktop user


Visit Stats
Last Visit: Today
Member Since: 14 Mar 2010
Profile Views: 662

Bob Kinsman's Posts
Average Rating from Bob:
(1)

sort: smiles | time

Bobk1 rated on 08 Mar 2014
[Version 2.0.9]



burypromote
-1
Bobk1 commented on 10 Feb 2014
TurboTax is up to version 2013.r11.002 as of today.
I'm not sure if MacUpdate bothers to follow the (sometimes) daily updates to the program during the tax season. Thanks.
[Version 2013.r02.004]



burypromote
Bobk1 commented on 28 Nov 2013
The Print Shop Version 3 is now available to existing customers. I was notified via email. No sign of it yet on their web site, though.
[Version 2.0.11]



burypromote
+3
Bobk1 commented on 07 Mar 2013
Note to MacUpdate: in the MacUpdate Desktop program, the 'current version' updates for TurboTax Deluxe 2012 (Mac) seem to be tied to the old TurboTax Deluxe 2011 (Mac) software.

MacUpdate Desktop shows name: "Turbotax Deluxe 2011", installed version "2011r15.011", current version: "2012r11.011, release date: "March 7, 2013". This appears in red as out-of-date.

I believe that it should show name: Turbotax Deluxe 2012 (and indicate that the software is up-to-date). Thanks
[Version 2012.r11.011]



burypromote
+1
Bobk1 commented on 03 Dec 2012
To MacUpdate: MacUpdate Desktop lists the requirement as OS "10.5.4 Intel". The Developer & the MacUpdate web page both list the requirement as "10.7 Intel". You may wish to update the MacUpdate Desktop to match.
[Version 7.0]



burypromote
-1
Bobk1 commented on 10 Aug 2010
MacUpdate lists current TechTool Deluxe version as 3.3 (released 11/3/09). Developer's web site shows current version as 3.1.3 (released 9/3/09 for Snow Leopard compatibility). MacUpdate download link yields TTD 3.1.3. This appears to be an error on the MacUpdate page (or else the TTD 3.3 release was pulled for some reason & version number was not reverted back).
[Version 3.3]


1 Reply

burypromote
+1

+3
Bobk1 replied on 10 Aug 2010
Note to MacUpdate: upon further review, the TTD updater is version 3.3 but the TTD application is actually version 3.1.3. You may wish to fix this. Thanks.
There are currently no troubleshooting comments by this member.

Displaying 1-6 of 6
Please login or create a new
MacUpdate Member account
to use this feature


- -