Martina Lam
Downloads: 0
Posts: 3
Smile Score: 0
About Me
I am a Free member


Visit Stats
Last Visit: 5 years ago
Member Since: 02 Aug 2008
Profile Views: 602

Martina Lam's Posts
Average Rating from Martina:

sort: smiles | time
There are currently no reviews or comments by this member.

burypromote
Blackcurrent had trouble on 02 Aug 2009
I have just downloaded and installed it...but when I tried to convert a rvmb file, it kept giving me the following:

dyld: Library not loaded: /opt/local/lib/libiconv.2.dylib
Referenced from: /Applications/PEnGUIn Encoder MP4.app/Contents/Resources/mencoder
Reason: Incompatible library version: mencoder requires version 7.0.0 or later, but libiconv.2.dylib provides version 5.0.0

I am on a Tiger, 10.4.11. Searched on the web for a bit...lots of mentioning about MacPorts...which I do not have.

Any ideas what I have done wrong?
[Version 0.97b8]



Displaying 1-1 of 1
Please login or create a new
MacUpdate Member account
to use this feature


- -