Bill Barstad
Downloads: 0
Posts: 54
Smile Score: +1
About Me
I am a Free member
Gender: Male


Visit Stats
Last Visit: 6 years ago
Member Since: 17 Jul 2008
Profile Views: 1,023

Bill Barstad's Posts
Average Rating from Bill:
(25)

sort: smiles | time
burypromote
-3
Bill B commented on 11 Oct 2008
Doesn't work.
[Version 1.0]



burypromote
+2

Bill B reviewed on 06 Sep 2008
Just used it to find lyrics for The Beach Boys, 'Sounds of Summer'. Get Lyrical v 2.4 found lyrics for 24 of 30 titles, but added an ad for lyricswiki.com at the end of each, which I deleted.
[Version 2.4]



burypromote
Bill B commented on 02 Jan 2008
Nice little drawing program. Thanks!
[Version 1.0]



burypromote
Bill B commented on 14 Dec 2007
I downloaded 'version 2.0' using the MacUpdate download link and got SafariBlock2r1.dmg. Curious, I followed the information link where I downloaded 'version 2.0' - it is called SafariBlock2-1.dmg. They're of differing sizes as well as names. So, which is it? Or are neither of these version 2.0?
[Version 2.0]



burypromote

Bill B reviewed on 30 Nov 2007
Now running Tiger, I was looking for a renicing utility and came across Process Wizard again. I have used this in the past with Jaguar and Panther, but didn't think it would run under Tiger. To my surprise, it runs perfectly! The interface is different and better than when I used it in the past (new version).

Many thanks!
[Version 1.18]



burypromote
Bill B commented on 14 Nov 2007
First, the download link here didn't work for me. I had to follow 'More Information'.

I gave IconCreator 2.0 a simple jpeg image. It said it created an icon on the desktop. It didn't. Tried it twice. No joy.
[Version 2.0]



burypromote
-1

Bill B reviewed on 23 Oct 2007
Version 0.56 has the same problem as version 0.55: The mplayer binary file in VideoSpec won't work, at least on my Intel iMac. I copied mplayer from the MoKgVm2DVD program into VideoSpec and it now runs fine, albeit slowly.
[Version 0.5.6]


1 Reply

burypromote

+1
Bill B replied on 23 Oct 2007
Terminal responds with the following:

dyld: Library not loaded: /usr/X11R6/lib/libXext.6.dylib
Referenced from: /Users/bill/Desktop/VideoSpec_0.5.6/VideoSpec.app/Contents/Resources/mplayer
Reason: image not found
Trace/BPT trap
burypromote
Bill B commented on 01 Oct 2007
VideoSpec couldn't handle a h.264/aac MPEG-4 file.
[Version 0.5.5]


3 Replies

burypromote

+1
Bill B replied on 01 Oct 2007
Nope. It was created using QuickTime Pro.
burypromote

+1
Bill B replied on 01 Oct 2007
I can send you a short clip. What's your email address?
burypromote

+1
Bill B replied on 01 Oct 2007
I didn't see an email link on your homepage. BTW, I made a mistake in my 2nd post: The video was created using Handbrake version 0.91 (not yet released). It does play perfectly in QuickTime, nonetheless.

The clip I produced using QuickTime Pro gives the same VideoSpec error message as the original MPEG-4 file.
burypromote
Bill B commented on 27 Sep 2007
I had the same experience as Cassiotones.
[Version 0.1]



burypromote
Bill B commented on 12 Aug 2007
Yes, lets have this for Camino!!
[Version 1.2]



burypromote
Bill B had trouble on 25 Jan 2005
OK. I've tried to install ffmpegX before, without luck. Just tried it with version 0.0.9s, again with the cryptic "Installation error". I'm using the decompressed ffmpegXbinaries1115 & I tried alternately mpeg2enc & mpeg2enc.asc. I've contacted the developer before, no luck.

What's the trick?
[Version 0.0.9s]



Displaying 1-10 of 45
1 2 3 4 5 >
Displaying 1-1 of 1
Please login or create a new
MacUpdate Member account
to use this feature


- -