Biggey
Downloads: 0
Posts: 28
Smile Score: +14
About Me
I am a Free member


Visit Stats
Last Visit: 172 days ago
Member Since: 12 Feb 2010
Profile Views: 1,167

Biggey's Posts
Average Rating from Biggey:

sort: smiles | time
burypromote
Biggey commented on 12 Apr 2012
When I download skype from the website, it actually downloads version 5.7.59.1037. So is 5.7.60.1037 a beta version then?
[Version 5.7.60.1037]



burypromote
+1
Biggey commented on 09 Jan 2011
I think Jeremy died or somthing......
[Version 6.2.1b]



burypromote
Biggey commented on 11 Feb 2010
Hey, I am just wondering when you are going to release the next ArceMux update so it includes 3.3.2?

Because Arcemu.org has released revisions for 3.3.2 a few days ago.

Also I noticed that (Server Emulator, and Database downloads just say that they are 0.0 kbs and then says %100 complete a second after clicking the download button btw)
I'm guessing it's because they weren't updated to 3.3.0 yet?
[Version 2.6b]


3 Replies

burypromote

+14
Biggey replied on 12 Feb 2010
oh, okay, so when arcemu comes out with a more stable version, that is when you will update it?
burypromote

+14
Biggey replied on 12 Feb 2010
okay, cool, thanks!
burypromote

+14
Biggey replied on 21 Feb 2010
good thing ive got it haha. awesome, thanks for the update!
burypromote
Biggey had trouble on 04 Sep 2011
It's sort of confusing to have the application in English and then the menu bar items in another language. Is there a way to set these to English?

Thanks!
[Version 7.0.0d]


1 Reply

burypromote

+14
Biggey replied on 05 Sep 2011
awesome, thanks! :)
burypromote
Biggey had trouble on 04 Nov 2010
I just updated to 5.0.6 and now all the apps are grayed out, with no descriptions or current version numbers. I have tried uninstalling and reinstalling but it still does the same thing. Than I downloaded the 5.0.5 version and it worked just fine. Is this normal? Is there something I can do to fix this?

Thanks!

-Biggey
[Version 5.0.6]


1 Reply

burypromote
+1

+14
Biggey replied on 04 Nov 2010
Thanks, that fixed it for me!
burypromote
Biggey had trouble on 10 Jun 2010
Hi,
I am having a problem with the database download. I have tried both IFDB and WhyDB, when I finish downloading them, the button by Database stays grey after completion, even though when I click the "reveal database" button, it shows where it downloaded to, but it says not found under the database progress bar. This makes it so i am not able to start the server anymore because the world wont load. I got this error:

"02:05 E [Arcemu] MySQLDatabase: Connection failed due to: `Unknown database 'arcemu_world'`
02:05 E [Arcemu] sql: Main database initialization failed. Exiting.
"

Do you have any idea what I can do to fix this problem?
Thanks!
-Biggey
[Version 5.0.1b]



burypromote
Biggey had trouble on 20 May 2010
u there? :/
[Version 5.0.1b]


1 Reply

burypromote

+14
Biggey replied on 20 May 2010
thanks!
burypromote
Biggey had trouble on 17 May 2010
I have just downloaded the new version and I downloaded all the new 3.3.3a database things, and when I try to start the server nothing happens, when I look in the server status and world and logon, everything is blank with no text. The only thing lit is MySQL and it is Blue everything else is grey. Than when I try to quit or force quit, it freezes and I have to end up force quitting it with esc+option+command. What should I do?
[Version 5.0.1b]


2 Replies

burypromote

+14
Biggey commented on 17 May 2010
I just tried it again and this time there was text that said the error. Here is what the Logon says:


"22:28 E [Arcemu] MySQLDatabase: Connection failed due to: `Access denied for user 'root'@'localhost' (using password: YES)`

sql: Logon database initialization failed. Exiting.
"

And this is what the World says: "22:28 N [Arcemu] MySQLDatabase: Connecting to `localhost`, database `arcemu_world`...
22:28 E [Arcemu] MySQLDatabase: Connection failed due to: `Access denied for user 'root'@'localhost' (using password: YES)`
22:28 E [Arcemu] sql: Main database initialization failed. Exiting.
22:28 D [Arcemu] ThreadPool: Thread 8 started.
Assertion Failed: (mSingleton)
Location: ../arcemu-shared/Singleton.h(51)
Assertion failed: (mSingleton), function getSingleton, file ../arcemu-shared/Singleton.h, line 51."

I hope that helps you find the problem. Please tell me what I should do to fix this. Thanks!
burypromote

+14
Biggey commented on 17 May 2010
Oh I realized that it is because when you changed the password from arcemux09 to eMux09 it screwed everything up. So all I did was change it back to arcemux09 and it worked fine. The only thing now is that the Apache2 light is still grey while the others are all blue. It does not seem to be effecting the gameplay though, I could still sign on.

Is this normal?

Thanks!
Displaying 1-3 of 3
Displaying 1-5 of 5
Please login or create a new
MacUpdate Member account
to use this feature


- -