Alex Betinski
Downloads: 0
Posts: 1
Smile Score: 0
About Me
I am a Free member
Gender: Male


Visit Stats
Last Visit: 1 years ago
Member Since: 16 Jul 2007
Profile Views: 204

Alex Betinski's Posts
Average Rating from Alex:
(1)

sort: smiles | time
burypromote

Alexbet reviewed on 29 Jan 2013
I've been using Onyx for quite a while now and I've been 100% satisfied, never had a problem. However, something weird happened now with this newest 2.6.7 one. I have a Pegasus Promise thunderbolt connected drive to my home server. I mount that drive on the other computers in my home network because I use that drive to store all sorts of files that are used on all of the computers. Everything was fine until I run this latest version of Onyx. Then, all of a sudden the mounted drive icon disappeared from the desktop. And it disappeared on all computers. The weirdest thing is that if I go though finder, I can still access that drive as it shows it as mounted. Also, if I go in the server and i run Dick Utility, the disk is mounted, but it doesn't display on the desktop. And in case someone asks, I do have all the options in the Finder preferences selected to display the mounted drives.

So, I really don't know what to do. I tried subscribing to the Onyx forum to talk about this problem, but I got a message that the sys admin will consider my application and that they will send me an email. No email so far.

Anyone else has this problem? Did you solve it? If so, please tell me how? Thanks!
[Version 2.6.7]



There are currently no troubleshooting comments by this member.

Displaying 1-1 of 1
Please login or create a new
MacUpdate Member account
to use this feature


- -