David Studer
Downloads: 0
Posts: 1
Smile Score: 0
About Me
I am a Free member


Visit Stats
Last Visit: 7 years ago
Member Since: 25 Jun 2007
Profile Views: 592

David Studer's Posts
Average Rating from David:

sort: smiles | time
There are currently no reviews or comments by this member.

burypromote
AcqUser had trouble on 08 Jun 2007
I've been having some of the same problems posted here specifically freezing crashing having to force quit losing files that were downloading a long time and then reinstalling to try to solve problem and then the problem occuring again and again. I'm using OS 10.4.9. Looking for simple clues I found that it says the current version of Acquisition must use Java 1.5. I had already installed that, however, I discovered that even though I installed Java 2 SE 5.0 (Java 1.5 is inside this somehow) it retained Java 1.4 for backward compatability I assume. This brought me to an answer that so far has cleared up the problem. You have to open the Jave 2 SE 5.0 folder (Look in utilities) and click on preferences. Under General drag 5.0 to the Java Applet Runtime Parameters (a 0 appears) then drag 1.4 to JARP (a 1 appears). Close and save. That's it. Hope it works for you as did for me.
[Version 132.7]



Displaying 1-1 of 1
Please login or create a new
MacUpdate Member account
to use this feature


- -