Arthur Busbey
Downloads: 9
Posts: 10
Smile Score: 0
About Me
I am a Free member


Visit Stats
Last Visit: Yesterday
Member Since: 13 Sep 2008
Profile Views: 830

Arthur Busbey's Posts
Average Rating from Arthur:

sort: smiles | time
burypromote
A. Busbey commented on 24 Sep 2008
I loved the previous version, but I can't get the configuration tools to work in this new one. I click on them and they 'light up' and no window opens. So am also back to using an older verison.
[Version 0.10]



burypromote
A. Busbey commented on 26 Nov 2007
1.01 is working just fine!! Really neat.
[Version 1.01]



burypromote
A. Busbey commented on 24 Nov 2007
Fails to run on an Intel dual core iMac running Leopard 5.1
[Version 1.0]


2 Replies

burypromote
A. Busbey commented on 26 Nov 2007
Here is the error I keep getting:

Screen saver “BugMirror” did not load properly. Please select another screen saver.

Error: *** -[GLString initWithString:withAttributes:withTextColor:withBoxColor:withBorderColor:]: unrecognized selector sent to instance 0x1d81d980
burypromote
A. Busbey commented on 26 Nov 2007
I got the error with the 1.01 version. But... when I opened screen savers and clicked on it a second time it started working just fine.
burypromote
A. Busbey commented on 28 Feb 2007
The problem isn't really that it won't mount, the problem is that the download keeps stalling out. I have tried it on three machines (one even started at 1 in the morning) and they have download rates of 32 Kb/sec and stall out after 12 or 13 megabytes.
[Version 2.5.3186]



burypromote
A. Busbey commented on 18 Nov 2006
The newest version won't run on my dual G5 tower. Double click on the ap, it starts to open and then dies. I am running 10.4.8.
[Version 0.5.5]



burypromote
A. Busbey commented on 14 Jul 2006
We have used Aabel 1.x for two years and have found it to be an amazingly useful application. It appears that 2.0 continues the trend. Gigawiz has always been very responsive with patches as well as with adding new features. With the new features I will now be able to dump JMP IN and I can now use it as one of the mapping applications (because of the gridder and shape file import) in my cartography course as well as in my statistics course. Aabel is well worth the price.
[Version 2.0]



burypromote
A. Busbey commented on 06 Jul 2006
I have installed the new DoppleViewer 1.5 on three machines, a G5 dual 2ghz tower, a G4 17 inch PB and a DualCore iMac - all with 10.4.7 and in all cases it crashes during loading.
[Version 1.5]



There are currently no troubleshooting comments by this member.

Displaying 1-7 of 7
Please login or create a new
MacUpdate Member account
to use this feature


- -